FORUMS: list search recent posts

Timecode slippage on one machine but not another

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
bec stupak
Timecode slippage on one machine but not another
on Nov 26, 2010 at 1:27:45 am

I recently started editing a new project in Final Cut. My client captured all the footage on her computer and had made some basic edits to trim down the footage she wanted me to work with.

When I opened the project on my machine, it asked if I wanted to update the Final Cut file to the new version (I have a more recent version of FCP than her.) I said yes and the file opened no problem. When I've done this in the past, I've never had any issues.

Then when we started to look at her rough cut, we noticed two problems. The audio was about 30 sec. after the corresponding video. So if a person said a word, the sound would come about 30 sec. later.

The second problem was that some of her edits were just black. When I double clicked on the footage, it came up that the edit was from the end of the clip and the clip would have about 30-50 sec. of black at the end.

Something was definitely screwy with the timecode. I was able to work with the files though and made an edit that we could watch back (on my machine) and it looked totally fine.

Then when I rendered the file to Quicktime, all the edits were off.

I'm sure its something timecodey, but not sure what to tweak, fix, etc. to make it right. I would be ok continuing to work on that one machine, if I knew it would render ok, but clearly it's not. I'm hoping there's some solution other than going through the file on a different machine and rebuilding my edit.

Many thanks!
Bec


Return to posts index

Bret Williams
Re: Timecode slippage on one machine but not another
on Nov 26, 2010 at 4:38:34 am

What codec are you working with? If you say h.264 you\'ll find little mercy here, especially when you mention a client. Which I assume means you\'re getting paid.

Here\'s the thing. Your files aren\'t going to change. Their TC isn\'t going to change. So if an updated project file appears to be wacked out like that, the conclusion I would draw is that there is something awry with FCP and/or the project. Until that issue was solved and resolved I wouldn\'t have edited further. Obvious first thing I would have done is quit FCP, trashed the prefs and cleaned up my system and rebooted, then try to convert the project again.

What codecs and sequence settings, etc are you working with?


Return to posts index

bec stupak
Re: Timecode slippage on one machine but not another
on Nov 26, 2010 at 5:05:22 am

I'm working with footage shot on a DVX-100, and imported into FCP (by the client). So it's not h.264. The FCP timeline settings are DV friendly. Since I wasn't present during the Import, I don't know if she experienced timecode breaks.

I worked on the problem for a while, and also had someone else look at it but we were stumped. It's not the best idea to move ahead until it's fixed, I know, but since we're on a deadline and it looked like it was behaving ok, we forged ahead.

At this point, it feels like some settings in my FCP. Trashing the prefs is a good idea, I'll give that a shot. In general, I've never had a problem with this before. It seems like something is weird that it was started on her machine and then got tweaked out when it came over to mine.

Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]