FORUMS: list search recent posts

FCP Unwelcome Audio Volume Changes?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Monskey
FCP Unwelcome Audio Volume Changes?
on Nov 22, 2010 at 8:50:42 am

I am working with FCP 7.0.3 on a music video with multiple audio channels as well as video channels. Everything is in paired audio channels. When the video gets to the end of a certain audio voice channel the music volume drops drastically. If I extend the audio clip to the next clip [set to -inf (key point to no audio)] the beginning of that very clip looses some sound---it doesn't move the clip it makes the audio go away for a few frames. If I start the que to play a few seconds into the video the problem goes away.
What is the problem & how can I resolve it?
I have not exported the video to see if it actually exists, but I think it should work fine before I start to trust exporting something that is unacceptable---and trust a theoretical condition based on that it SHOULD work.
Dan

Daniel Monskey


Return to posts index

David Roth Weiss
Re: FCP Unwelcome Audio Volume Changes?
on Nov 22, 2010 at 3:11:32 pm

Trash your preferences. Whenever FCP acts as if it's posessed that's the first thing you should do.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Business & Marketing and Apple Final Cut Pro forums. Formerly host of the Apple Final Cut Basics, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]