FORUMS: list search recent posts

CANON 7D +MPEG streamclip post workflow not working on FCP6??

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
chau mui
CANON 7D +MPEG streamclip post workflow not working on FCP6??
on Nov 18, 2010 at 12:22:40 am

Recently converted a 12 minute clip (interview) using MPEG Streamclip to Apple Prores 422 with
frame size: 1922x1080 unscaled. (3.99GB file)

Native format was shot in 1920x1080(24p)

After importing into FCP 6- it wont play and says "general error" both when dragging into timeline and playback.

It plays on Quicktime however.

Now I am trying to drag a copy of the version into FCP and it has been rendering for the past 2 hours.

What should I do?


Return to posts index

Michael Gissing
Re: CANON 7D +MPEG streamclip post workflow not working on FCP6??
on Nov 18, 2010 at 2:34:13 am

Does the sequence settings match the clip exactly? (codec, frame size, frame rate).

There should be no need to render.


Return to posts index

chau mui
Re: CANON 7D +MPEG streamclip post workflow not working on FCP6??
on Nov 18, 2010 at 9:14:56 am

Hi Michael,

Thank you very much for responding!

Frame size, rate are correct.
I've also tried AppleDVCPRO 720 and still...nothing.

Could the MPEG converted footage be corrupt? It will open in Quicktime, but sometimes wont open in FCP timeline.

After I exported the completed FCP project to Quicktime I tried to open the file and it wouldn't open because
1-"media is offline"
2-"Unable to recognize file"

The FCP proj will open, but not the exported final project.

What should I do?
What is your post workflow? Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]