FORUMS: list search recent posts

Compressor Qmaster Host remains idle

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Cole
Compressor Qmaster Host remains idle
on Nov 11, 2010 at 3:38:03 am

First I would like to say thank you very much for Loic de Lame's Qmaster Tutorial PDF. I have gotten father with Qmaster then ever before with your help.

I do have one problem that I just can't solve. I have two identical MacPro's that each have dual quad core processors. So I have a total of 16 cores available. The Controller Mac has 18gb of ram and the Service Host Mac has 8gb of ram.

After following your instructions I started a Compressor Project with the Apple Qadministrator open so I could see what all of the services were doing. On my Controller Machine I set up 7 Services and all of them worked perfect. On the Services Machine I set up first 7 and then reduced it to 4 services. What is happening on the Services Machine is the 4 Services show they are processing for a few seconds and then go idle - do you have any idea why that would be?

I am working on a SD project that is only 30 minutes long and have over 2tb of free space on my Controller Machine and 500gb free on the Services Machine.

Do I have to have a Compressor program license on the Services Machine also?

Any ideas will be greatly appreciated!

Thanks,

Ron Cole
Digital Media Productions, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]