FORUMS: list search recent posts

XDCAM 50mbps in FCP: image breakup

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Nicholson
XDCAM 50mbps in FCP: image breakup
on Nov 8, 2010 at 5:42:16 pm

I imported an XDCAM clip from my RAID into my FCP project. Clips scrubs fine but when I play it the image breaks up. (fat pixelation) I need to lay this off to HDCAM tape or make an image sequence, but playback is unreliable for layoff and image sequences export with big gray lines through images. Anyone have any thoughts on what is causing my difficulties and know any work arounds? IF any additional info is needed I will respond promptly. Thank you.

Clip details
QT, 50Mbps, 1920*1080 (16x9), at 29.970 fps, MPEG Video (XDCAM) (Component) (Version 2) (BVOP)

System details
FCP Version 7.0.2
Mac OSX Version 10.6.4
Processor 2.66 Ghz Quad-Core Intel Xeon
Memory 8 GB 1066 MHz DDR3


Return to posts index

Greg Nicholson
Re: XDCAM 50mbps in FCP: image breakup
on Nov 8, 2010 at 7:16:00 pm

Sequence Preset Used:
1920*1080 HDTV 1080i (16*9) SQ Pixels
Field Dominance - Upper (odd)
Compressor - XDCAM HD422 1080i60 50Mbps

Thanks!


Return to posts index

Colin McQuillan
Re: XDCAM 50mbps in FCP: image breakup
on Nov 9, 2010 at 10:10:13 am

Have you tried loading/rendering with a different sequence preset?
I work with XDCam 422 50mbps footage often but always edit with a Prores timeline and never have any trouble.

Colin McQuillan
Vancouver, B.C.


"Live, love, laugh and be happy."


Return to posts index


Greg Booth
Re: XDCAM 50mbps in FCP: image breakup
on Nov 8, 2010 at 7:20:11 pm

Hi Greg,

i'm not sure about the fat pixelation but per the big gray blocks - that's from an older version of our Calibrated{Q} XD Decode for OSX codec. The grey blocks are the DEMO MODE watermark - however the codec is not meant for computers with Final Cut Pro installed. To uninstall -

1. Close all applications
2. Delete the CalibratedXDCodec.component from the /Library/QuickTime folder (that's the Library folder on your Main harddrive NOT the Library folder in your User Guide)
3. Restart your computer.

On restart you should be able to export without the grey watermarks (as FCP would then be using the Apple XDCAM Codec that comes with FCP).

Also, as stated at the beginning - I'm not sure this would affect the fat pixelation during playback - as the only DEMO MODE limitation of our codec is showing the grey watermarks - and if you dont see the grey watermark - then that means that FCP is using the Apple XDCAM Codec for playback in FCP when you are seeing the pixelated footage.

Cheers,
Greg

Calibrated Software


Return to posts index

Greg Nicholson
Re: XDCAM 50mbps in FCP: image breakup
on Nov 12, 2010 at 2:14:34 pm

Thanks Greg. That fixed everything! As soon as I deleted the codec I was up and running, solid as ever.

Fat pixelation and gray lines are gone.

cheers,
Greg


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]