FORUMS: list search recent posts

FCP Boris Text Crawl Alignment issue!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cody Hoerig
FCP Boris Text Crawl Alignment issue!
on Nov 7, 2010 at 11:03:33 pm

Hey guys,

I have been pulling my hair out for a few days over making some credits for my first feature. All things aside I am now using the Boris Text Crawl as it is clearly way better then the stock FCP text editor.

However, I have found this extremely frustrating bug, that happens when you use 2 or more Boris Title Crawls on the same sequence. You can only have one alignment setting, and it will apply to all the instances of that generator in the entire project.

So this means that If i want to have a left justified credit roll, then turn into a centered credit roll I am out of luck. Its either one or the other. Even if I create a new Boris generator in an ENTIRELY DIFFERENT PROJECT, the text alignment settings will automatically transfer over to any Boris generator that is open in Final Cut at the moment.

Any help would be greatly appreciated, there has got to be some setting I am not finding that will solve this.


Return to posts index

Michael Gissing
Re: FCP Boris Text Crawl Alignment issue!
on Nov 7, 2010 at 11:22:10 pm

Once you make a credit roll, you can make a quicktime out of it and replace the Boris text generator. If you need alpha and you have FCS3 you can use ProRes 4444 or good old animation millions + will work for a credit roll although taking a bit longer to render.

Have you taken a look at the text generators in Motion? Some say they are better than Boris and quicker and more intuitive as they can transfer formatting from a .doc file


Return to posts index

Cody Hoerig
Re: FCP Boris Text Crawl Alignment issue!
on Nov 8, 2010 at 3:37:50 am

The only problem with doing that is that my credits are split up into different sections (so i can have them be a slower speed but longer then two minutes. So they need to be able to be editable because i need to match the speeds across the different instances of the credits so they flow like its one cohesive credit, going at one speed.

I find it hard to believe that there is no way to have each instance, or each clip of the Boris generator be independent and able to have different alignment settings from clip to clip.

Has anyone ran into this bug, and or limitation?


Return to posts index


Michael Gissing
Re: FCP Boris Text Crawl Alignment issue!
on Nov 8, 2010 at 3:50:09 am

For really long credits, I have had quicktime movies delivered from graphics people using After Effects. I suggested Motion becasue it may be able to do longer than 2 minute rolls.


Return to posts index

Miriam Lefkowitz
Re: FCP Boris Text Crawl Alignment issue!
on Nov 8, 2010 at 8:40:46 pm

Just created two Boris title crawls in one sequence and was able to make one of them justified right and the other justified left. Use the Control tab page and at the bottom the justification setting. Do not use the justification setting within the Boris title crawl window.


Return to posts index

Cody Hoerig
Re: FCP Boris Text Crawl Alignment issue!
on Nov 8, 2010 at 9:12:02 pm

Miriam,

Thanks to you I was able to figure it out!

I had tried using the alignment setting in the control tab before but no matter what i set it to nothing actually changed. After your suggestion i went back to try it again, still nothing worked, so i played around with the settings and realized that i need to have Word Wrap set to OFF, and then it works like a charm without effecting any other clip.

Thanks so much!


Return to posts index


Eric Strom
Re: FCP Boris Text Crawl Alignment issue!
on Feb 13, 2011 at 7:16:23 am

I have nothing to input but I just wanted to say thanks for this whole thread. I was having the exact same issue as you were and I am so thankful you guys figured out the alignment in controls tab only and word wrap off.



Return to posts index

Claire Sullivan-Tailyour
Re: FCP Boris Text Crawl Alignment issue!
on Oct 3, 2013 at 4:35:45 pm

Thanks Miriam. I had the same issue and this solved it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]