FORUMS: list search recent posts

Playback freezes after exporting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryce Moose
Playback freezes after exporting
on Nov 5, 2010 at 6:57:05 pm

Today I exported a finish video that is about 5 minutes long. I exported it as mpg 4 1280 by 720 HD and audio as the default setting. I have exported about 20 videos this way before and nothing has gone wrong until today. I can play the video fine in the timeline but when I export it and play it in quicktime it freezes in one certain section of the video. I have rendered everything and even rendered it again and exported it again just to make sure. I did slow down certain video clips and this is where the problem occurs in the file. I'm thinking this might be my problem but can't figure out why adding this effect would cause it to freeze once it's a file and not in final cut pro. Has any else experienced this?

Bryce


Return to posts index

Jerry Hofmann
Re: Playback freezes after exporting
on Nov 5, 2010 at 7:44:27 pm

Try exporting a self contained movie of your program, then open it in Compressor for the MPEG compression.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

DVD:http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Bryce Moose
Re: Playback freezes after exporting
on Nov 5, 2010 at 8:55:37 pm

okay I'll try that. Any reason though why it's giving me trouble the normal way? I just don't understand why it would work so many times and not now.

Bryce


Return to posts index


Bryce Moose
Re: Playback freezes after exporting
on Nov 5, 2010 at 9:33:15 pm

I tried using compressor it fixed the freezing but now after every single cut it has lines through the video and skips.

Bryce


Return to posts index

Bryce Moose
Re: Playback freezes after exporting
on Nov 6, 2010 at 1:26:00 am

I decided to try another format. I tried h264 HD and the whole thing is just black with no sound. What is going on?

Bryce


Return to posts index

Jerry Hofmann
Re: Playback freezes after exporting
on Nov 6, 2010 at 2:56:37 am

What are your sequence settings,and what are the properties of the source material? ProRes or?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

DVD:http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index


Chris Tompkins
Re: Playback freezes after exporting
on Nov 6, 2010 at 12:10:24 pm

If you play a high data rate vid clip off your OS drive you can get poor performance.
FWIW

Chris Tompkins
Video Atlanta


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]