FORUMS: list search recent posts

panasonic P2 perfect audio but no video signal

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Adams
panasonic P2 perfect audio but no video signal
on Nov 1, 2010 at 6:18:05 pm

hoping someone can shed some light on my troubles...

I'm trying to digitize a person given a lecture that was shot by another shooter specifically for audio only. it was recorded onto a panasonic P2 & transferred to minidv tape: I am hearing the audio just fine but my editing program is "confused" because it's unable to detect a video signal.

I've worked with just the "audio" signal that was recorded with a "black" (no image) video tape before but it appears as if no "video" signal was recorded at all...and FCP won't allow me to capture even if i set to non-controlled device or click video "off" in capture window. the shooter said that he recorded it "normally" and there should be a video signal there

any hints?

Regards,

Tom Adams - Director/Owner
Reelife Documentary Productions
"cool digital video stuff...not boring or dumb"
http://www.reelifeproductions.com
Williamsburg, MA, USA

http://www.FolktographybyTom.com
Folktography.zenfolio.com

MacPro
FCP studio2
4TB Firewire Drives
Panasonic DVX100a & EZ1


Return to posts index

Steve Eisen
Re: panasonic P2 perfect audio but no video signal
on Nov 1, 2010 at 7:14:00 pm

[Tom Adams] "the shooter said that he recorded it "normally" and there should be a video signal there"

I'm very sure it was recorded on P2. See if the original P2 files exist. There was no need to transfer to mini DV. Do you see a video signal when you play the video thru a DV deck/camera?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]