FORUMS: list search recent posts

Exporting without getting banding

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Samuel Smith
Exporting without getting banding
on Nov 1, 2010 at 4:52:24 pm

I am trying to export a :30 second spot from FCP that is 1920x1080 Uncompressed 10bit 29.97. When I export as a Quicktime Movie the spot looks pretty bad (my titles look more pixelated), but in FCP when I'm watching it looks great. If I export using quicktime conversion and I make my settings 1920x1080 Uncompressed 10bit 29.97 I start to get lots of banding. Does anyone know how to export from FCP and avoid these problems?

Thanks,


Return to posts index

Richard Cooper
Re: Exporting without getting banding
on Nov 1, 2010 at 5:19:13 pm

Export Quicktime movie (same as source) and it should be identical to what you have on the time line. But don't trust the Quicktime player for QC. What does it look like when you bring the new uncompressed file back into FCP?

Richard Cooper
FrostLine Productions, LLC
Anchorage, Alaska
http://www.frostlineproductions.com


Return to posts index

Samuel Smith
Re: Exporting without getting banding
on Nov 1, 2010 at 5:31:51 pm

I exported a quicktime movie, brought it back into FCP to QC and it looks the same. All my titles look a little jagged around the edges. Any other ideas?


Return to posts index


Richard Cooper
Re: Exporting without getting banding
on Nov 1, 2010 at 6:02:12 pm

Did you "export Quicktime movie" (NOT Quicktime conversion) and select "use current settings"? If so, this should be an exact copy of your time line with no re-compression involved. Strange. There must be some setting that is not the same.

Can you give me a run down of your entire workflow? I know you said Uncompressed 1920x1080. Is that what your Timeline is set to as well? How about your titles. How are you creating them? Text generator from FCP? Motion? something else?

Richard Cooper
FrostLine Productions, LLC
Anchorage, Alaska
http://www.frostlineproductions.com


Return to posts index

Samuel Smith
Re: Exporting without getting banding
on Nov 1, 2010 at 7:26:42 pm

The supers were created in After Effects. My timeline settings are 1920x1080 HDTV 1080i (16:9) square pixels Uncompressed 10-bit. I am definitely exporting as a quicktime movie and it is definitely not an exact copy. I know it should be and usually always works for me but this time it is changing something somewhere. My field dominance for the supers and the footage is all Upper (odd). Again, when I view it in FCP before exporting it all looks great.

Thanks for the help.


Return to posts index

Rafael Amador
Re: Exporting without getting banding
on Nov 1, 2010 at 9:27:34 pm

Try setting "Render all YUV in High Precision".
Rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]