FORUMS: list search recent posts

Audio sync visually ok but playback is delayed

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sachin Desai
Audio sync visually ok but playback is delayed
on Oct 28, 2010 at 8:20:38 am

Hello everyone!

I've footage of JVC 700 MOVs shot in 24p.

My timeline setting was done auto meaning when i imported fottage and droped a clip to timeline it asked to match the timeline setting to clip i clicked ok.

I edited the footage and send it for dubbing with one beep sound in begining and one beed in end.

the dubbed audio is in wave format when I put the audio in timeline visually the waveforms seems ok but sound comes late, about 10-12 frames.

i don't have any audio device connected to my MAC i'm taking out the default line out to my mixer for this project.

if I keep it visually arranged and tried to export just to check. the exorted mov is in sync.

what could be the problem??

Sachin Desai


Return to posts index

Steve Rogalinski
Re: Audio sync visually ok but playback is delayed
on Oct 28, 2010 at 7:24:01 pm

Output a quicktime and look at it. It could be that your video isn't keeping up with audio playback during the edit. It's happened to me and when I output, everything was ok

Steve Rogalinski


Return to posts index

Chad Tingle
Re: Audio sync visually ok but playback is delayed
on Oct 29, 2010 at 3:35:39 am

[Sachin Desai] "the dubbed audio is in wave format when I put the audio in timeline visually the waveforms seems ok but sound comes late, about 10-12 frames."

There are a lot of post on the cow about FCP having issues with wave files. export your file from beginning to end as an Aiff and give that a try

Chad Tingle
Producer/Editor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]