FORUMS: list search recent posts

Red Prores 4444 conflict with 5D footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Jakubovic
Red Prores 4444 conflict with 5D footage
on Oct 21, 2010 at 1:44:04 pm

Hello,

I received a project that has both Prores 4444 Red footage, and Prores 422 Canon 5D footage.

I can play both types of footage well. However, as soon as I play the 5D footage, if I try to again play the Red footage, it plays with the crazy green/pinkish lines that I've seen before in various contexts with Red footage.

I then need to quit out of FCP and come back into it if I want to play the Red footage. And once again, if I play the 5D footage I will not be able to play the Red stuff afterwards.

The Red footage is at a 2048x1152 size.

WHY???? WHY?????? :)

The Mac Pro is over 3 years old, it's a 2X2.66 Ghz Dual Core, Memory - 4 GB 667 MHz. I might need to just get a new one because maybe it's slightly old but it works just fine with all high def footage - including this current footage except that there seems to be a conflict.

Thoughts?


Return to posts index

Shane Ross
Re: d Prores 4444 conflict with 5D footage
on Oct 21, 2010 at 2:45:38 pm

Has the Canon footage NOT been converted to ProRes? Is it still H.264 QuickTime? If you haven't converted, that is your issue.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

David Jakubovic
Re: d Prores 4444 conflict with 5D footage
on Oct 21, 2010 at 2:51:07 pm

Hi Shane,

The 5D footage has indeed all been converted to Prores.

I am finding now that if I put that 5d footage on a timeline with the Red footage settings, and export the footage, then when I bring it back in it works. But it's a terrible workaround because it means hours and hours of exporting.


Return to posts index


Shane Ross
Re: d Prores 4444 conflict with 5D footage
on Oct 21, 2010 at 3:57:08 pm

OK, well, you are mixing frame sizes and codecs. 2K ProRes 4444 and 1080p ProRes. BIG differences there.

And...looking at your machine specs...4GB RAM? That's darn little. i'd double it if I were you. And...where is this footage stored? What sort of drive?

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

David Jakubovic
Re: d Prores 4444 conflict with 5D footage
on Oct 21, 2010 at 4:16:55 pm

Yeah I should be doubling it. The thing is that it's worked just fine for me with 1920/1080 footage off fw-800 drives or just on the internal drives. Never had a problem (except with Red footage which always seems to have some issue.) I figured I'd just get a new machine when I need to - maybe now I need to. Anyway - the footage is on an 800 drive, but even when I bring it in to the internals it has the problem. I'll just enjoy the laid back day of converting 5D footage to 4444 so it all matches and then I'll buy a new computer in a few days when I'm done with this.

But the weird thing is - the computer deals just fine with the 4444 footage. It plays it and works with it well - renders are a bit slow but I can deal with that. It's just that it doesn't work with it properly after watching a 422 clip.


Return to posts index

David Jakubovic
Re: d Prores 4444 conflict with 5D footage
on Oct 31, 2010 at 8:45:29 pm

So the solution: I ended up having to get a brand new Mac Pro and that seemed to do the trick :) I guess I was overdo for a new machine. It was probably a combination of RAM, graphic card and processor. Whatever it was, it works perfectly now. And renders this huge footage quickly too.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]