FORUMS: list search recent posts

FCP HD playback problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kim Butler
FCP HD playback problems
on Oct 21, 2010 at 3:48:14 am

Recently i've been having problems when playing back HD vision on my timeline. The vision plays fine when i haven't adjusted the clip but if i've changed the speed duration for instance to 50 percent the clip will play at normal speed and then go black for the other half of the clip... Now i believe it's probably something to do with my computer struggling to process all the info so i've played around with my playback settings and still hasn't fixed it... These are my specs..

FCP 6.0.6
3.06 GHz Intel Core 2 Duo
Memory 4 GB 800 MHz DDR2 SDRAM

Playback settings...
RT: Unlimited
Video Quality: Dynamic
Frame Rate: Dynamic
Pulldown Pattern: 2:3:2:3

I'm also thinking it could be a software issue.. might need to reinstall FCP????

Cheers, Kim


Return to posts index

Kim Butler
Re: FCP HD playback problems
on Oct 24, 2010 at 1:48:31 pm

The HD footage is from a GoPro camera video file, I shot it at pal 50 frames per second. it's a MPEG-4 movie, 1280x720
Codecs: H.264 ACC

i recently got the go pro upgrade so i thought i wouldnt need to format the video to prores first before editing. but am i wrong?? I'm australian so pal is the way i roll... :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]