FORUMS: list search recent posts

Could not clamp luminance in text

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Prescott
Could not clamp luminance in text
on Oct 18, 2010 at 8:22:46 pm

I created a title card from the text generator. The excess luma warning is visible (exclamation point in yellow triangle). I then applied the Broadcast Safe filter, set Custom Luminance clamp to 90 -- nothing changed. In fact, even if set at zero, it wouldn't change. When Max. Output was set to 80, the symbol changed to a "green check with up arrow" but nothing would make it change to just a check mark.

FYI, the font is plain white, 24 pt, no other filters etc. and sequence is set to rendering in 8-bit YUV.


Return to posts index

Michael Gissing
Re: Could not clamp luminance in text
on Oct 18, 2010 at 9:14:52 pm

You can adjust the level within the text generator. Just go to the control tab and under font color, trim just the brightness fader from 100 down to 96 and the white level will drop.

Also check on the motion tab that the placement is in whole numbers. Get rid of decimals as these positions can cause levels to spike above 100% luma levels.

Also the broadcast safe filter, as has been documented here many times, is often not safe after render. Search this forum as there have been many recomendations for using alternate filters to make safe.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]