FORUMS: list search recent posts

Strange problem fixed - FCP not starting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Price
Strange problem fixed - FCP not starting
on Oct 18, 2010 at 11:00:38 am

Hi there,
just thought I would post this in case anyone else comes up against it.

So FCP 6.06 working fine. I closed FCP, attached new drive. Did some media copying from another drive. Relinked media andlosed FCp , removed drive. Then when starting FCP, the icon bounces once, then stops. After a few tries it doesnt move or register any click at all!

Trashed preferences, repaired preference, restarted nothing helped. Was about to start removing plugins, and then after that reinstalling but then I looked in the FCP package contents, and compared it with my backup drive. It was missing MacOS folder!! How that got deleted i dont know but thats a pretty good reason for it not working as it contains the actual application and a plug ins folder!

Then on closer inspection it had created a new folder called the same thing as what i had just been copying from one drive to the next, and that folder contained the FInal CUt pro application and the plugins folder! I recreated the MacOS folder and moved FInal Cut Pro and the plugins into it at it worked.....looks like a little bug perhaps...

cheers
nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]