FORUMS: list search recent posts

Exported Video playback problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Bulley
Exported Video playback problems
on Oct 3, 2010 at 12:27:40 pm

Hey

I'm working on a 45m documentary for a client. All the edits have been done and I'm now at the stage where I need to export the sequence. I've already tried this a number of times but continue to have problems with the exported video. I'm exporting using Quicktime, using the Current Settings. When FCP eventually exports the movie, in playback there is continued freezing in the clips. Generally the audio is okay, but the video suffers every time.

Does anyone have any idea how I can fix this problem. I've rendered the sequence before exporting, and i just tried exporting only a selection of the sequence but exactly the same thing happens.

Any help would be really appreciated

Regards

Adam


Return to posts index

Chris Tompkins
Re: Exported Video playback problems
on Oct 3, 2010 at 3:34:02 pm

You don't mention what your sequence settings are....

But, If your trying to playback off your internal drive - this could cause playback issues. Are you working in HD?

It doesn't mean the clip is bad or anything.
What are your plans with the exported clip?

Are you next compression for DVD or web?

Put the exported clip on a fast drive or re-import back into FCP to have better performance.

Chris Tompkins
Video Atlanta


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]