FORUMS: list search recent posts

Red Render Bar - Problems Matching Audio Settings On Imported File

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Darrell
Red Render Bar - Problems Matching Audio Settings On Imported File
on Sep 28, 2010 at 6:55:31 pm

This is one of those "I'm sure it's really simple, but it's driving me crazy" problems.

I'm working with .FLV video that I've converted into an .MP4 format (H.264 720x480) After creating a new sequence and importing the clip, FCP asks me if I want to change the sequence settings to match. Because I don't want the red render bar, I do. But the red bar remains...the audio settings haven't matched. I look in the bin; the audio rate is 44.1 - the sequence rate is 48...okay, I go into sequence settings and change them to match. Still red render bar. I turn the audio tracks off -- red render bar goes away.

Well, obviously, I need audio, and I'm missing something. In the bin, the audio is listed as "1 Stereo" and the sequence is listed as "2 Outputs" -- is that the problem ? Or am I missing something very obvious ?

I'm stuck. Can someone point out what I'm doing wrong ?


Return to posts index

Momoy Fuentebella
Re: Red Render Bar - Problems Matching Audio Settings On Imported File
on Sep 28, 2010 at 9:29:29 pm

Same problem. I downloaded an .mov file, put a cut on the timeline. First FCP asks if I went settings to match, Yes. But then no audio. The viewer has audio, timeline none. I tried to render but get File error: access denied. Thanks for any tip.

E


Return to posts index

Dan Gifford
Re: Red Render Bar - Problems Matching Audio Settings On Imported File
on Jan 20, 2011 at 4:09:49 pm

I don't know which versions of QT this relates to, but the following works for me on (6.7.7)

As you say, clip, and sequence settings need to match so that rendering is not needed when converting a clip to a DV codec to edit in FCP:

Sequence audio settings: 2 Outputs
Clip audio settings: 1 stereo

These don't match.

My solution is to make sure I use software to convert that allows me to select the EXACT format of the PCM audio so that it does match.
Luckily this is part of quicktime pro's .mov export settings but for some reason not it's 'DV stream' function settings.

This therefore effects all programs that use parts of the quicktime engine to convert video e.g Mpeg Streamclip, Apple Compressor and FFMPEGX.

So don't choose 'movie to DV stream' or 'export to DV'

When you convert a clip from a .flv, .mov, .avi, .wmv, .mp4 ect you need to first choose the quicktime movie option (.mov) and THEN the codec of the mov to be DV.

This gives you access to audio settings to choose PCM audio and then a large selection of different audio mix outputs including: 2 mono.

Hope that helps. Dan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]