FORUMS: list search recent posts

Major glitch issue FCP crashing despite fresh re-install

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Damon Packard
Major glitch issue FCP crashing despite fresh re-install
on Sep 28, 2010 at 5:16:48 pm

Well, I'm at a loss

I've been using FCP 6.0 on a Mac PPC G5 (dual 2.3) and suddenly it wouldn't open after I added installed some third party plugins. So, ok I figured some glitchy plugins,.. I deleted the plugins..still wouldn't open. I deleted ALL plugins plus FCP preferences/user data and ran disc utility. Still, FCP won't open. So I COMPLETELY deleted FCP and reinstalled entirely from SCRATCH via the installer...still will not open. It starts to then I get a crash window each and every time.

Now I'm at a complete loss, something got installed and is screwing up FCP's ability to open.The only thing I can think of at this point is to WIPE the start-up drive clean and re-install but too many apps on there i can't do that
Any idea's?


Return to posts index

Zane Barker
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 28, 2010 at 6:52:31 pm

Could be something wrong with the core QuickTime component in the OS.

A this stage I would say do a TRUE fresh install. And that means erasing the system drive install the OS and then install FCS. And do not restore from a time machine backup.

**Hindsight is always 1080p**


Return to posts index

Damon Packard
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 28, 2010 at 9:01:15 pm

I used the FCP uninstaller and it got rid of whatever deep component was causing the glitch. only now the bizarre thing is it isn't the 'exact' same version of FCP I had before.. I'm confused but i'm not even gonna get into it. Thanks


Return to posts index


Zane Barker
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 28, 2010 at 9:04:54 pm

Like I said it sounds like the core QuickTime in the OS may have some issues. FCP and the core QuickTime are linked at the hip. To correct it you need to redo the OS. Now pro apps don't really play nice if you do an archive and install so you need to erase the system drive and install everything new.

**Hindsight is always 1080p**


Return to posts index

Scott Sheriff
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 29, 2010 at 3:14:51 am

What plugins caused this?

Scott Sheriff
Director
SST Digital Media
http://www.sstdigitalmedia.com


Return to posts index

Zane Barker
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 29, 2010 at 3:15:58 am

Nobody ever said it was cause by a plugin.

**Hindsight is always 1080p**


Return to posts index


Scott Sheriff
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 29, 2010 at 5:19:44 am

Zane
"Nobody ever said it was caused by a plugin"

Zane, here is the first line of the original post by Damon:

"Well, I'm at a loss

I've been using FCP 6.0 on a Mac PPC G5 (dual 2.3) and suddenly it wouldn't open after I added installed some third party plugins. So, ok I figured some glitchy plugins,.. I deleted the plugins..."


I don't know what 'nobody' said, but Damon said it was caused by plugins, and I was asking Damon which one.

Scott Sheriff
Director
SST Digital Media
http://www.sstdigitalmedia.com


Return to posts index

Zane Barker
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 29, 2010 at 5:28:52 am

Vary unlikely plugins would cause it if the issue continues after they were removed.

**Hindsight is always 1080p**


Return to posts index

Damon Packard
Re: Major glitch issue FCP crashing despite fresh re-install
on Sep 29, 2010 at 5:21:39 am

I fixed the problem and upgraded to 6.4,..seems to be more stable now. I'm not entirely sure which plugs were the culprit..I have a pretty large collection of misc 3rd party AE and FCP plugs, some weren't scripted to work in FCP 6 or 7 (yet they work fine) I identified a particular (older) batch of Magic Bullet filters (not the newer Red Giant one's, they work great) and some Boris DVE's which seemed to be the culprit. It's definitely a 'bad plugin' related issue but i've never had plugins cause such a crash issue,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]