FORUMS: list search recent posts

FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Gelp
FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 26, 2010 at 5:55:58 pm

Hello.

I have Studio 2 (Final Cut Pro 6).

I'm trying to capture HDV footage from the Canon XH-A1 camera.
The footage was shot at 24F in HDV.
Camera's playback setting is on HDV.

I have an iMac with 3.6 GHz, 8 GB 1333 MHz DDR3.

My iMac only has a Firewire 800 input, so I am using a Firewire 800 cable from the camera to computer.

I first tried the following AV settings:

Sequence Preset: HDV 1080p24
Capture Preset: HDV
Device Control Preset: HDV Firewire Basic NDF

When trying to Log and Capture from these settings, I got the message:
"Unable to Initialize Capture Device."

After this first attempt, I tried changing Device Control to the other HDV Firewire options.
I met the same result: "Unable to Initialize Capture Device."

Also, when changing the Sequence Preset to other HDV options, I met the same result.

The closest I've gotten to capturing is changing the Capture Preset to Apple Intermediate Codec.
This caused me to capture video, but the audio is out of sync.

Then I tried changing the Sequence Preset to the other HDV options, and the sound is still out of sync.

Now, I still cannot capture the video in sync with the audio.

Any suggestions are greatly appreciated!


Return to posts index

David Roth Weiss
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 26, 2010 at 7:14:13 pm

Does that camera actually shoot 24p, or is it a 1080i variant with the look of 24p? I'd try capturing at HDV 1080i60.


Return to posts index

Jay Gelp
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 26, 2010 at 9:33:46 pm

I've tried to capture at 1080i60, but the audio is still out of sync.

I'm wondering if it has something to do with the Audio Playback option.
I can only choose between Default and Built-In Output.
I can see an option for HDV but it doesn't allow me to choose HDV, because it is whited-out.

It may also have something to do with the Firewire cabe, because Final Cut gives me the message
"Unable to initialize capture device."

When I open FCP, it cannot locate the Firewire.

The camera is on and in playback mode, before I open FCP.

It's a brand new Firewire cable.
Somehow FCP can't detect it.

Thanks anyway though.

Your time is appreciated!


Return to posts index


Ron Pestes
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 26, 2010 at 10:14:37 pm

Did you shoot in 12 bit or 16 bit audio? I have had 12 bit drift out of sync but not 16 bit.

Apple Certified Master Pro FCS 2
Sony EX-3
MacBook Pro


Return to posts index

Jay Gelp
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 27, 2010 at 10:59:09 pm

16 bit audio.

Just curious...what would cause 12 bit audio to drift?


Thanks for your help.


Return to posts index

Ron Pestes
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 27, 2010 at 11:11:04 pm

I never figured it out but it drifted on several clips in a long project I did last year. I had 12 and 16 bit audio on the timeline and all the 12 bit drifted out of sync.

Apple Certified Master Pro FCS 2
Sony EX-3
MacBook Pro


Return to posts index


Ron Pestes
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 26, 2010 at 10:18:13 pm

Also, you need to go to the Easy Setup and choose an HDV preset BEFORE you start your capture. Then you should get a connection with your camera. If you set up a sequence manually and then try to capture it does not work. I had the same problem. Do the Easy Setup routine and it should work.

Apple Certified Master Pro FCS 2
Sony EX-3
MacBook Pro


Return to posts index

Jay Gelp
Re: FCP 6: Capturing XH-A1 HDV on iMac: Out of Sync Audio
on Sep 26, 2010 at 11:18:56 pm

I tried choosing HDV.

And got the following message:

"Device is not connected or the capture preset is not setup correctly. You may still log offline clips.
This might also happen if you play DV footage in an HDV device."

I can only capture video when I choose HDV Apple Intermediate Codec for Capture Preset under the A/V Settings tab.

The audio is still out of sync though.

I'm willing to keep trying.

Any other suggestions?

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]