FORUMS: list search recent posts

1080i/50 seq do not play after rendering

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ej Tan
1080i/50 seq do not play after rendering
on Sep 25, 2010 at 8:34:24 pm

Hi, i seem to be having trouble playing my sequence after rendering, so really hope if anyone can help me out with this...

My clips are captured in HDV 1080i/50, and my seq setting is HD 1080i/50 8 bit uncompressed. The seq play fine before i render it. But after i render, the seq will play for the first 3 seconds, and then the image will be stop there while the timeline cursor will be moving jerkily across the seq timeline...

anyone know how i can fix this problem? so i can play the seq smoothly? Thanks lots!!


Return to posts index

John Pale
Re: 1080i/50 seq do not play after rendering
on Sep 25, 2010 at 8:44:31 pm

You need an EXTREMELY fast disk array to play uncompressed 1080 HD.

Do you have one?


Return to posts index

Shane Ross
Re: 1080i/50 seq do not play after rendering
on Sep 25, 2010 at 8:48:04 pm

Don't do Uncompressed. Just use a ProRes sequence setting. That's the better option.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Ej Tan
Re: 1080i/50 seq do not play after rendering
on Sep 26, 2010 at 1:34:03 am

Thanks so much!


Return to posts index

Ej Tan
Re: 1080i/50 seq do not play after rendering
on Sep 25, 2010 at 10:51:25 pm

How fast does the disk need to be? is there any other way for me to edit 1080i/50 clips?


Return to posts index

Rafael Amador
Re: 1080i/50 seq do not play after rendering
on Sep 26, 2010 at 6:50:32 am

[Ej Tan] "How fast does the disk need to be? "
Very, very fast.
I can't play 1080/8b Uncompress with my eSATA Raid-0.
Give a try to Prores.
Before exporting, set your sequence to "Render all YUV in high precision".
rafael

http://www.nagavideo.com


Return to posts index


David Roth Weiss
Re: 1080i/50 seq do not play after rendering
on Sep 26, 2010 at 4:45:39 pm

You'd need a Raid with four to eight hard drives.


Return to posts index

John Pale
Re: 1080i/50 seq do not play after rendering
on Sep 26, 2010 at 5:02:49 pm

If you really want or need to do Uncompressed HD, you should be looking at one of the arrays advertised on the sides of this page from CalDigit, Dulce, GTech, etc. They all have products designed for this level of performance.

Honestly, even at the broadcast level, most things are done with ProRes or Avid DNxHD compression. The video quality is almost completely indistinguishable and the hardware requirements are far less.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]