FORUMS: list search recent posts

Apple Color Renders Not Showing Up In FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ty Carlisle
Apple Color Renders Not Showing Up In FCP
on Sep 24, 2010 at 4:56:26 pm

Using Studio 2, my color renders are showing up in Color, when i send to FCP it says it's importing the XML, a timeline shows up with all my footage, but it is all uncolor-corrected. Do I have to do something within final cut to make the color correction appear? I've used color with FCP before, and don't remember having any problems. Thanks for any ideas been screwing with it and reading blogs all night.

Ty


Return to posts index

Dan Monro
Re: Apple Color Renders Not Showing Up In FCP
on Sep 24, 2010 at 5:52:21 pm

You are looking at the sequences thats got (from color) added to the name, right?

Dan Monro
FCP, Avid, AfterFX, Atlanta
MacBook Pro 2.53 GHz Intel Core i5 4 GB ram
Mac OS X 10.6.4
NVIDIA GeForce GT 330M
Final Cut Pro 7 Quicktime 7.6.6
- OR -
2 x 3.2 Quad Xeon; 16 GB ram
Mac OS X 10.6.4
NVIDIA Quadro FX 5600 Final Cut Pro 7.0.2 Quicktime 7.6.6



Return to posts index

Ty Carlisle
Re: Apple Color Renders Not Showing Up In FCP
on Sep 24, 2010 at 5:56:08 pm

yes definitely.


Return to posts index


Jeremy Garchow
Re: Apple Color Renders Not Showing Up In FCP
on Sep 24, 2010 at 6:00:20 pm

See suggestions in Color forum.


Return to posts index

Dan Monro
Re: Apple Color Renders Not Showing Up In FCP
on Sep 24, 2010 at 6:00:27 pm

Is the render path in color going to someplace FCP can't read?

As far as I know they should just be there. Are you saving your color project before going back to FCP?

You may need to wait for somebody who knows what they're talking about to weigh in.

Sorry,
D

Dan Monro
FCP, Avid, AfterFX, Atlanta
MacBook Pro 2.53 GHz Intel Core i5 4 GB ram
Mac OS X 10.6.4
NVIDIA GeForce GT 330M
Final Cut Pro 7 Quicktime 7.6.6
- OR -
2 x 3.2 Quad Xeon; 16 GB ram
Mac OS X 10.6.4
NVIDIA Quadro FX 5600 Final Cut Pro 7.0.2 Quicktime 7.6.6



Return to posts index

Ty Carlisle
Re: Apple Color Renders Not Showing Up In FCP
on Sep 24, 2010 at 6:25:50 pm

I was thinking maybe something like that might be the problem but I don't see how. the harddrive is connected. Do I need to manually tell FCP where to look or something? Don't remember this being so complicated before though. I think something else is wrong.

Thanks for all your help!


Return to posts index


Rafael Amador
Re: Apple Color Renders Not Showing Up In FCP
on Sep 25, 2010 at 1:08:12 am

[Ty Carlisle] "Using Studio 2, my color renders are showing up in Color, when i send to FCP it says it's importing the XML, a timeline shows up with all my footage, but it is all uncolor-corrected."
The Sequence that FC shows after "Sending to FC" is not the CCorrected one.
Look for one with the same name and "(from Color)' beside.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]