FORUMS: list search recent posts

FCP removes the anamorphic check when I reconnect media

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Hall
FCP removes the anamorphic check when I reconnect media
on Sep 13, 2010 at 8:09:48 pm

Hello,

I have been working with multiclips on FCP 7. My media is Prores 720x576 16:9 anamorphic. I edited a simple sequence with one multiclip in a Prores anamorphic timeline. I then needed to continue working on a different system so I transfered my media and project file to the second system (I couldn't just move the drive).

I opened the project and was prompted to reconnect the media. The media connected fine but in the browser all the clips, which were checked anamorphic, lost their anamorphic check when the media reconnected. Although the clips on the timeline remained in the correct aspect ratio, when I ganged the sequence so it would play the corresponding multiclip in the viewer, the clips within the multiclip were 4:3. The problem is that when I continue editing, if I change a camera angle the clip on the timeline becomes 4:3 pillarbox.

It seems that when I reconnect a clip that is ticked anamorphic FCP resets the flag to not anamorphic. I'm wondering if there is a way to actually put a flag on the quicktime files so that FCP will know it is anamorphic.

Any help much appreciated.

Chris Hall


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]