FORUMS: list search recent posts

rebuilding system...today - what install order?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Brown
rebuilding system...today - what install order?
on Sep 8, 2010 at 1:37:37 pm

So I'm rebuilding my MacPro system today...and am wondering what order I should do the following:

Backup everything (done)
Install MacOS (obviously first)
Install Final Cut Suite
Install Drivers for KONA card
Install Adobe Suite
Install Microsoft Office for mac (entourage for mail, PPT, word, etc)
Install Quicktime 7
Install other miscellaneous programs (MPEG streamclip, camtasia, firefox, flip4mac, episode pro)
Run disk warrior

Does it matter?

-Jason


Return to posts index

Jamie Pickell
Re: rebuilding system...today - what install order?
on Sep 8, 2010 at 1:53:52 pm

Are you starting with a fresh drive?

What I have done in the past is put in a fresh drive, install the OS and run all the updates on the basic software first. Then install FCP and run all the updates. Then install the latest Kona drivers. Then add any additional software you need. I haven't run into any problems when I do it in this order.

Hope that helps.

Cheers,
Jamie Pickell



Return to posts index

Jason Brown
Re: rebuilding system...today - what install order?
on Sep 8, 2010 at 2:07:21 pm

[Jamie Pickell] "Are you starting with a fresh drive?"

I have my system setup with 4 internal 1TB drives...3 of them are my media RAID, and one is the System OS. I did a erase disk on the OS drive and reinstalled Snow Leopard and QT7.

So I'm going to run updates...then install FCS...then all my other software...

Thanks for your quick feedback!

I'll let you know at the end of the day how that turns out!

Ohh...and I've never done an install of the FCS from a drive...but I made disc images on a portable FW800 drive...have you ever done that? I'm thinking I just mount each DMG on the desktop and the software recognizes them?

-Jason


Return to posts index


Jamie Pickell
Re: rebuilding system...today - what install order?
on Sep 8, 2010 at 7:07:42 pm

Ohh...and I've never done an install of the FCS from a drive...but I made disc images on a portable FW800 drive...have you ever done that? I'm thinking I just mount each DMG on the desktop and the software recognizes them?


Just saw your response. You will have to mount the DMG files. I've done this before, but the DMGs were on Discs so I had to copy the the DMGs to the hard disk, then mount them and the install worked flawlessly.

Cheers,
Jamie Pickell



Return to posts index

Jason Brown
Re: rebuilding system...today - what install order?
on Sep 8, 2010 at 7:33:39 pm

I made disk images of each install disk... Mounted each one and it installed the suite in less than 45 min!!!

It took several hours fom what I remember last time...

Rebuild is going well...no issues yet...although iTunes was corrupt...that was strange.


Return to posts index

John Fishback
Re: rebuilding system...today - what install order?
on Sep 9, 2010 at 4:50:25 pm

I always run Disk Warrior after the OS upgrade, then Repair Permissions. Then I Repair Permissions after each program install, and run Disk Warrior again at the end. Always DW first, then Repair Permissions.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.2, Motion 4.0.2, Comp 3.5.2, DVDSP 4.2.2, Color 1.5.2)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index


Jason Brown
Re: rebuilding system...today - what install order?
on Sep 10, 2010 at 6:36:46 pm

OK...everything seems to back in order...and my machine is running smoother. Already noticed the absence of a few things (audio popping - slow performance).

BUT - I have a bug that is back. Not sure if I should make a new topic or if you guys could help.

When I drag the audio slider in the audio mixer, the levels increase, but visually the slider doesn't move position...I stop playback...and it won't update until I press play again.

This is a FRESH install of FCP and Snow Leopard...

Any ideas?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]