FORUMS: list search recent posts

Final-Cut and Xha1 setup

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andre Murphy
Final-Cut and Xha1 setup
on Sep 5, 2010 at 11:52:01 pm

(FCP 6 and XHA1 Hook-UP)It should work for all FCP.

-Sequence Preset: HDV-1080p24
-Capture Preset: HDV
-Device Control Preset: HDV FireWire Basic
-----------------------------------------------------------

Video Playback: None
Audio Playback: Default
-----------------------------------------------------------

Remember to save these setting guys.

Thanks'
Dre' Murph


Return to posts index

Michael Sacci
Re: Final-Cut and Xha1 setup
on Sep 6, 2010 at 3:16:11 am

That camera also shoots 60i and 30p, the above would be wrong for those settings.


Return to posts index

Andre Murphy
Re: Final-Cut and Xha1 setup
on Sep 6, 2010 at 1:19:51 pm

Hi Mike:
I have a Macbook and a G5 and they work smooth. I use to use 60 and 30 but I lost my settings a long time ago and I think that this post will solve some problems with the Xha1 and FCP.

Sidenote: If you have any setting that work please feel free to post.


Return to posts index


Michael Sacci
Re: Final-Cut and Xha1 setup
on Sep 6, 2010 at 3:57:28 pm

My point is simply, you cannot say "this works for this camera" when it only works under certain camera settings. Just because you only shot it one way doesn't mean that other don't use 60i or 30p.


Return to posts index

Andre Murphy
Re: Final-Cut and Xha1 setup
on Sep 6, 2010 at 4:40:10 pm

Hi Mike: Your opinion is valet and I totally know what you are talking about. I don't knock people opinions but I know my stuff and believe me I went though the same headaches when I first got my xha1 in 2007 and I have seen a lot of post that didn't serve any justice. I shoot in 30/60/24 and got mine to work. Once again if you have setting that you would like to post for the sake of xha1 users than be my guest and post your settings, My last video I shot was in 30. The question is..are you having problems with hooking up your Xha1 and if this is the case than let me know. I always try to solve a problem instead of dis-agreeing whats right or wrong. I believe in this theory if it works on one side than share. Hey you never know it might work for somebody.

Sidenote: Law talk...lol. Don't let the 1080 24p throw you. Canon never had a setting for Xha1 to FCP if they tell you they do than it's a lie. And if you believe this not to be true just Google and you will encounter all the problems and not to much the solutions.


Return to posts index

Andre Murphy
Re: Final-Cut and Xha1 setup
on Sep 6, 2010 at 5:01:44 pm

Sidenote: If you are working with 30/60 than change the settings.

First make your changes.

1.
-Sequence Preset: HDV-1080i60 or 30 or 24 (What every that fits)
-Capture Preset: HDV
-Device Control Preset: HDV FireWire Basic
-----------------------------------------------------------

Video Playback: None
Audio Playback: Default

2. Close out finalcut

3. Disconnect firewire and cut your camera off.

4 Plug your firewire back up and cut your camera back on.

5. Restart FCP and now you should be okay.

- My Macbook and Mac G5 reads and it has for 3years.

- If you have any questions than he my post.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]