FORUMS: list search recent posts

P2 playback problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Burke
P2 playback problems
on Sep 2, 2010 at 4:32:48 pm

Hey guys I have a client that i helped import a bunch of clips from his hvx-200, they opened and played fine on my computer, but when the client got home claims when he imports the files into final cut all he gets is audio no video, I'm betting it's a cause he's on final cut pro 5 because I wasn't able to transcode the hvx-200 footage on his laptop I had to do it on my system. Any ideas? Is he missing a driver? Thanks

(please excuse typos I'm on a iPhone)


Return to posts index

Jeremy Garchow
Re: P2 playback problems
on Sep 2, 2010 at 4:47:48 pm

[Greg Burke] "Any ideas? Is he missing a driver? "

Missing a codec. FCP5 supported DVCPro HD P2, but what format and frame rate are you working in?


Return to posts index

Greg Burke
Re: P2 playback problems
on Sep 2, 2010 at 4:50:10 pm

I believe its 24fps


Return to posts index


Jeremy Garchow
Re: P2 playback problems
on Sep 2, 2010 at 4:51:38 pm

FCP5 supports DVCPor HD P2, so it should work on their system. If it doesn't, they might have to reinstall FCP. They do have FCP on the home system, right?


Return to posts index

Shane Ross
Re: P2 playback problems
on Sep 2, 2010 at 4:57:44 pm

Have him update FCP 5 as high as it goes...FCP 5.0.4. Not sure about the QT version though...

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]