FORUMS: list search recent posts

Render trouble

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Scholz
Render trouble
on Aug 31, 2010 at 12:53:27 am

Hello, i have Final Cut Pro 5.0.4 and i imported a file (1280x720 29.97 fps) i dragged it into the timeline and rendered it. I then pressed the link selection tab and made a copy of the video and went to composite>overlay for color purposes. It then gave me the red bar indicating i had to render it, i went to render>all>both and the render window pops up for a nanosecond. Please help, i've been looking for a solution for hours.
Please note all the render settings are checked


Return to posts index

Neal Broffman
Re: Render trouble
on Aug 31, 2010 at 4:24:58 am

Did you try the option+r command instead of selecting render all from the pull down menus? Just a thought.

Neal Broffman
One Production Place, Atlanta, GA
"Voices of Freedom", Special Jury winner for Fall 2008 CINE Awards produced for the High Museum of Art in Atlanta as part of a major exhibition of vintage Civil Rights Movement photographs, "Road To Freedom". Currently on display at The Bronx Museum (through August) after having been on exhibition at the Field Musuem in Chicago, The Skirball Cultural Center in LA and The Smithsonian in DC.


Return to posts index

Sachin Desai
Re: Render trouble
on Aug 31, 2010 at 8:07:17 am

flush the render preview cache,,,, and that alt+r

Sachin Desai


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]