FORUMS: list search recent posts

copy portion of media used on timeline

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Brown
copy portion of media used on timeline
on Aug 27, 2010 at 7:11:30 pm

I'm going to kick myself because I'm sure I know how to do this...

I have a clip 10minutes of footage recorded as one clip.

I have used about 9 seconds of that clip...and I want to create a brand new clip based only on the portion of the original clip used.

I've been playing in Media manager, and it is taking a MUCH larger portion of the clip than I'm wanting...

-Jason


Return to posts index

Shane Ross
Re: copy portion of media used on timeline
on Aug 27, 2010 at 7:12:08 pm

Did you check the DELETE UNUSED? Does the clip have a REEL number?

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jason Brown
Re: copy portion of media used on timeline
on Aug 27, 2010 at 7:55:44 pm

Delete unused checked.

No REEL number....added one, and BLAM...shane, you are a genius. Thanks so much.

No REEL because it came from a live recording into none other than my MXO2 :)

Thanks, I can figure out the rest...
-Jason


Return to posts index


Shane Ross
Re: copy portion of media used on timeline
on Aug 27, 2010 at 8:03:06 pm

Live recording, no matter what device you use (Same thing would happen if you used your Kona LHi), doesn't automatically assign a reel number. You have to remember to do that yourself, or do it afterwards.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jason Brown
Re: copy portion of media used on timeline
on Aug 27, 2010 at 8:16:30 pm

I actually didn't record it...but just curious, what do you use as a Reel? I made a notation that it was a live recording and what device was used...


Return to posts index

Shane Ross
Re: copy portion of media used on timeline
on Aug 27, 2010 at 8:45:21 pm

If there is no actual tape, then ANYTHING will do. What you did was good.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


matthew bradshaw
Re: copy portion of media used on timeline
on Aug 27, 2010 at 8:58:52 pm

I'm probably reading this wrong but why don't you just mark in and out on the used portion of the clip and export it?
Matt.



Return to posts index

Jason Brown
Re: copy portion of media used on timeline
on Aug 27, 2010 at 9:51:29 pm

I guess that was an option, I' slime to pick ur guys brains about this, cause I don't understand reconnecting or media manager very well.

My process (which worked) was to select the clip in the timeline (multiple selections) and media manage...select copy, delete unused with 1 sec handles...it created new media. I then right click on clip (linked with audio) and "make independent clip", then match frame to source...not one in browser, so I create new one...right click, reconnect to the new media. I dd this for all clips I copied. I closed fcp to remove drive where original clips were, relaunched...and video was good...but audio was offline.

Where did I go wrong?


Return to posts index

Jason Brown
Re: copy portion of media used on timeline
on Aug 27, 2010 at 9:54:17 pm

Btw...I don't want to "slime" anyone! :)

I'm on mobile and it autocorrected...

Also, wanted to mention that all I had to do was reconnect audio to the new clip and everything worked fine. It's all good now, just curious what happened.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]