FORUMS: list search recent posts

Make offline clips problem with xsan

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stavros Liveris
Make offline clips problem with xsan
on Aug 27, 2010 at 8:29:21 am

Hi,
I have a problem with Final cut pro and Xsan.
Mac Pro with Leopard
Final cut pro 6
Xsan 2

We have 7 Mac pro and Xsan 2. When we make offline the clips in final cut pro and select delete from disk, the QT files are deleted from Xsan volume but in FCP in the browser does not shows the clips as offline (with the red line in the clips).

Thank you.


Return to posts index

Patrice Freymond
Re: Make offline clips problem with xsan
on Aug 27, 2010 at 4:22:26 pm

not even after a while?

I've seen this before, on a 6 seat fcp xsan setup. Would occasionaly take up to 10 minutes for the ofline clip to show as such in browser.

Not sure what it was, I'll try to get more info.

Patrice


Return to posts index

Stavros Liveris
Re: Make offline clips problem with xsan
on Aug 27, 2010 at 7:13:43 pm

Thank you Patrice for your help.

Sometimes, when we leave FCP and click on the desktop and
come back to FCP, makes the clips offline, but this annoying
trick, does not always work.

Thanks


Return to posts index


Mark Spano
Re: Make offline clips problem with xsan
on Oct 15, 2010 at 9:57:05 pm

Stavros,

You may have seen the solution posted elsewhere as we just figured it out today. My coworker and I discovered this after noticing different behavior than normal when working in Tiger vs. Leopard with the Xsan. Deleting files on Tiger system would go to the trash, while deleting files on Leopard system would force the user to delete immediately. Found that it was a different way that Tiger and Leopard write the .Trashes files on the Xsan. Deleting them for each user and remounting/rebooting the clients solved that, and incidentally solved the 'make offline' issue as well. I'm copying it here so that it's on the Cow for posterity:

1. Unmount Xsan volume from client.
2. Mount Xsan volume on MetaData Controller.
3. In Terminal on MDC, go to /Volumes/Xsan/.Trashes.
4. In Terminal on MDC, enter sudo ls

The output should be UIDs. Find the UID for the user having this problem, and then type sudo rm -R ### where the ###'s = the UID.

Have the client restart, then mount the volume, and try this media offline workflow. It should be back to normal...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]