FORUMS: list search recent posts

Trying to fix shutter speed issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Savage
Trying to fix shutter speed issue
on Aug 25, 2010 at 3:09:24 am

Hello everyone.

I am new to the forums hear but have heard its a great resource when you're having and issue and need help. I am having a major one. I shot a video in HD the other night and when I took a break I gave the camera to a friend to continue shooting. Somehow he changed the shutter speed to 4. I'm wondering if there is a way to fix this so it will look normal again or am I just sol? The video was shot on a Sony HVR-Z1U and I have both FCP, Premiere, Motion and After Effects. Any suggestions would be greatly appreciated.

Thanks in advance


Return to posts index

Shane Ross
Re: Trying to fix shutter speed issue
on Aug 25, 2010 at 6:14:01 am

So the footage has that blurring stuttery look to it, right? Sorry, you can't make that into smooth video.

Did this friend NOT NOTICE this? Because it is pretty evident in the LCD and viewfinder. Plus, it doesn't get there by accident. Or did the Friend shoot in a way that you didn't want them to shoot?

NO way to fix it. Beat your friend up.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

David Savage
Re: Trying to fix shutter speed issue
on Aug 25, 2010 at 6:52:45 am

I was afraid of that that was the case. Oh well... Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]