FORUMS: list search recent posts

capture settings issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dorit grunberger
capture settings issues
on Aug 23, 2010 at 4:50:10 am

This is really bedeviling me.

I shot SD miniDV on a AG-DVX100A 24p advanced.
I've been logging and capturing full tapes from beginning to end and the presets are a ll correct. Sequence settings are 23.98 and capture settings are for advanced pulldown.
When I capture just a small section of the tape, it looks good and the video rate is 23.98, but when I capture the whole tape, it comes back as 29.97. Is it possible that when the tape runs out and FCP searching for the time code, something gets screwed up?

Really need to know. it's driving me nuts... FCP 5 BTW, G5

Thanks


Return to posts index

Dave LaRonde
Re: capture settings issues
on Aug 23, 2010 at 5:01:36 pm

[dorit grunberger] "I've been logging and capturing full tapes from beginning to end..."

Well, there's your mistake. I bet you were unaware that the instant FCP encounters a pulldown cadence or time code error, it reverts to capturing at 29.97. You can't capture entire DV tapes and expect anything else to happen. The tiny-little tape deck in your camera is a mechanical device, and mechanical devices screw up.

When capturing 24pa video with advanced pulldown removal, batch capture individual clips ONLY. Set the in and out points WITHIN the duration of the shot to ensure consistent time code and pulldown.

No, it's not as fast as the way you've been doing it. But if you count all the time you've already wasted trying to do it the lazy way, doing it the right way starts looking pretty good, no?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]