FORUMS: list search recent posts

Adding markers to subclips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Micah Smith
Adding markers to subclips
on Aug 14, 2010 at 11:09:56 pm

Hi,

I've been having heaps of trouble with a subclip I've been working on for my documentary. I've made subclips out of almost all of my master clips and have been going through the subclips adding markers along with descriptions to help myself organize the footage. What is happening with this particular subclip is that FCP loses its functionality to add a marker to the subclip. I've made sure the viewer window is selected, tried various keyboard shortcuts as well as close and re-open FCP. The only thing that gets me back is to go to my autosave vault and retrieve the latest project file that still has marker functionality. It seems this incident is isolated to this particular subclip but I have the feeling it may give me grief with other clips down the road. Is this a known FCP bug? Any help/advice would be much appreciated.

I'm running the latest OS 10.6.4 and FCP 7.0.2 cutting 30p DV NTSC 4:3 footage.

Thanks,
Micah


Return to posts index

Francis Hughes
Re: Adding markers to subclips
on Aug 15, 2010 at 2:17:38 am

Have you tried to make the subclip again? If FCP is doing anything odd just trash the preferences, it usually sorts a lot of issues.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]