FORUMS: list search recent posts

favorite codec from Motion for FCP projects

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberry
favorite codec from Motion for FCP projects
on Aug 14, 2010 at 7:16:59 am

i'm normally trying to work in ProRes ("reg", not HQ nor LT) and trying to come up with the most efficient output from Motion 4 to use on a Pro Res timeline. These are files with alpha channels (lower third type stuff), so need transparency. So far, the best seems to be lossless + alpha animation movies. i've tried some of the ProRes settings, but never seem to get a transparent background with them.


Return to posts index

Rafael Amador
Re: favorite codec from Motion for FCP projects
on Aug 14, 2010 at 2:59:58 pm

Hi Tad,
The only Prores that supports Alpha is the 444{4}.
You need to set "Millions +" to export with the alpha.
rafael

http://www.nagavideo.com


Return to posts index

tad newberry
Re: favorite codec from Motion for FCP projects
on Aug 14, 2010 at 4:14:51 pm

ah, cool...and would there be any advantage in rendering out Motion files as PR 4444 over a lossless animation type?

thanks for helping out a bonehead!
__________________________

2.66 GHz Quad-Core Mac Pro
3GB RAM
NVIDIA GeForce GT 120
...and a few TerraBytes o' storage


Return to posts index


Rafael Amador
Re: favorite codec from Motion for FCP projects
on Aug 14, 2010 at 5:11:19 pm

You get a 10b Alpha Channel instead of the 8b of the Animation and also 10b YUV instead of 8b RGB, an in a codec that works much better in Fc (RT)..
Not enough?
Prores 444 has been designed right for whar you intend to do.
Animation is a relic.
Cheers,
Rafael

http://www.nagavideo.com


Return to posts index

tad newberry
Re: favorite codec from Motion for FCP projects
on Aug 14, 2010 at 5:23:33 pm

Thanks! I'll keep all that in mind and head in that direction...now if i could only track down this continual crashing in FCP! I think i have a corrupted file somewhere. Upon upgrading to Snow Leopard and FC3 a few days ago, everything was working GREAT - in a new ProRes-only timeline. Then i opened up and older project, crash, crash, crash, tried to export/share overnight - crash. I just uninstalled my BlackMagic software and seeing if this makes a difference...(still rendering/exporting - so far - right now!)

thanks for helping out a bonehead!
__________________________

2.66 GHz Quad-Core Mac Pro
3GB RAM
NVIDIA GeForce GT 120
...and a few TerraBytes o' storage


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]