FORUMS: list search recent posts

Render and Playback Issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff Towle
Render and Playback Issues
on Aug 13, 2010 at 1:07:21 pm

I have FCP 6.0.5 installed on a Mac Pro and MacBook Pro. I have media on an external FW800 RAID. I'm running OS X 10.5.8 and QT 7.6.6 on both machines. All of my 5GB of RAM on the Mac Pro is reporting OK.

On the Mac Pro I have been experiencing stuttering and crashing when watching a clip in the viewer, and rendering is not working (Here is what rendering of a basic text clip looks like). I am not having these issues on the MacBook Pro, which I assume rules out a corrupt file or bad RAID.

I used the crash analyzer in FCS Maintenance Pack and it showed a QuickTime Component Error with this suspected cause "This crash appears to have been caused by a problematic QuickTime component. It is not known which component is causing the crash so you will need to determine this through trial and error with System Toolkit." Not sure what to do with that, since it doesn't know which component.

So I have since tried upgrading the applications drive from 250GB to 500GB thinking maybe it was too full, I have reinstalled FCP (not the entire studio, to save time), and I have repaired permissions. But I'm still having the problem.

Any ideas?

Geoff



__________________



"The more I learn, the more I realize how little I know."


Return to posts index

Rafael Amador
Re: Render and Playback Issues
on Aug 13, 2010 at 1:30:08 pm

If there is something wrong with a QT component, I don't think will be fixed by re-installing your HD drivers.
The component my be wrong or the system has problems to manage it; so I would start by re-instaling the last FC update. If this doesn't fix it: DiskWarrior and the usual system maintenance tasks.
Cheers,
rafael

http://www.nagavideo.com


Return to posts index

Steve Eisen
Re: Render and Playback Issues
on Aug 13, 2010 at 3:35:06 pm

[Geoff Towle] "I have media on an external FW800 RAID"

What are you trying to playback? h.264, Uncompressed, 4444?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index


Jon Chappell
Re: Render and Playback Issues
on Aug 13, 2010 at 5:34:55 pm

Could you post the full crash log here?

My software:
FCS Maintenance Pack - Tools to keep Final Cut Studio running smoothly and fix problems when they arise
FCP Versioner - Backs up Final Cut Pro projects to XML and creates changelists for each revision
More tools...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]