FORUMS: list search recent posts

Field Dominance Issue (Screen Capture Included)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Francis Hughes
Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 2:57:29 pm

Below is a link to a screen capture of my current project. You will be able to see major interlacing in the video, both viewer and canvas are the same.

http://yfrog.com/f/i3screenshot20100812at153p/

My project is DV PAL CCIR 601 Anamorphic 25fps 720x576.

I have checked that the field dominance is set to LOWER (even) on both the source material and sequence settings. As I understand it, working in interlaced I should see something like this on my computer monitor, but that this should not be replicated on DVD. In my case what you see in my screen capture is how my video looks on DVD.

The footage was captured from the camera with the DV PAL Anamorphic setting.

I used send to compressor and did my mpeg 2 conversion there (Best quality 90 mins), again making sure the field dominance is correct (bottom in the case of compressor). Yet I still get this interlacing when watching back on a DVD player on a TV.

I even tried changing the settings on the source material from odd then back to lower again to see it really was in lower, no change. I've read loads of posts on here but I just can't understand why this is happening. All the settings check out, what am I missing?

My FCP version is 6.0.6.

Many thanks to any and all who reply in advance!



Return to posts index

Bouke Vahl
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 3:06:11 pm

First, you make it sound like interlace is a bad thing and should be removed before going to DVD.
This is NOT the case. It should go interlaced to DVD.

Now, Pal DVD is Upper field, so you need to change the field dominance.
You can do so in Compressor.

What i don't get, on you screenshot, the canvas is set to 100%.
This way, you should see one pixel high differences between the fields.

Your image shows a huge blown up version of that, the image shows bad scaled interlaced footage. But at 100%, there should be no scaling...

How does the footage look in QT player?
(Switch to the properties and set it to display High Quality, or you won't be able to tell anything.)

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 3:16:10 pm

Hi Bouke,

It looks the same with Quicktime (with high quality switched on), what does this mean? I'm going to assume it's not good.



Return to posts index


Bouke Vahl
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 3:28:30 pm

This means something happened between souce and where you are now.
Are you sure you shot plain DV or DVcam, not HDV or so?

Again, what i see is badly scaled interlaced video.

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 3:59:43 pm

Yes I am sure that is what we shot. I will try changing the field to top in compressor and see if that changes anything.



Return to posts index

Rafael Amador
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 4:06:41 pm

[Bouke Vahl] "Now, Pal DVD is Upper field"
I do not agree with thist Bouke.
DVDs can be Upper or lower, in PAL and in NTSC.
rafael

http://www.nagavideo.com


Return to posts index


Rafael Amador
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 3:07:04 pm

[Francis Hughes] ", but that this should not be replicated on DVD. In my case what you see in my screen capture is how my video looks on DVD."
If you play the DVD in a computer you will get the same.
The problem is if you are getting that in an interlaced TV set.
rafael

http://www.nagavideo.com


Return to posts index

Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 4:20:49 pm

I tried exporting out an mpeg 2 90min best quality and changing the field to upper in compressor and that actually made it worse!

Completely lost now. I'm going to go back to the source footage tomorrow and import again and see what is going on.


Could some one tell me, if the tapes were captured using 'Non controllable device' (I had a lot of broken time code) would I have any problems using the 'Batch Capture' option if you right click on the source in the browser?



Return to posts index

Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 4:39:12 pm

Update:

I'm going to use the Flicker Filter, at it's max setting all the interlaced/field issue is gone. I will report back with the results after mpeg conversion and DVD authoring.



Return to posts index


Kris Merkel
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 4:40:25 pm

You are only giving us half the picture (sorry, couldn't help myself) You have the sequence setting in the pic, but what we need to see along with this is your clip settings and your RT playback menu. We can then help diagnose your issues.

BTW. DVD best quality/ fastest settings or any other preset in compressor are just starting points for encoding to various formats. You invariably will have to tweak settings in order to massage the video till you get an optimal image. Do the presets look good? Most of the time. Can you do better? Always

I would like to see your clip settings from the browser and your RT menu.







Return to posts index

Chris Tompkins
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 5:15:58 pm

How does it look on a TV?

Chris Tompkins
Video Atlanta


Return to posts index

Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 5:19:04 pm

Thanks for helping Kris, here are the settings....

http://yfrog.com/f/msscreenshot20100812at181p/
http://yfrog.com/f/mvscreenshot20100812at181ep/

As you can see all is 'apparently' ok.



Return to posts index


Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 11:12:15 pm

For those that might have the same problem in future and find this thread via the search. I solved my problem by using the Flicker Filter in FCP set to max. This solved 99% of the issue.



Return to posts index

Michael Gissing
Re: Field Dominance Issue (Screen Capture Included)
on Aug 12, 2010 at 11:13:14 pm

Using a flicker filter to fix a field dominance issue isn't the way to go.

If you take the fact that DV is the only lower field form of PAL then you can manage field issues best. Your clip and sequence settings seem to be right. Check you clips to make sure their isn't a shift fields filter accidentally on the clips.

If that is all correct then you shouldn't see interlacing on moving images in FCP with the viewer at 100% or on an external monitor via an I/O card. Next stage is to do the mpeg2 encode for DVD and letting Compressor change the field order to Upper. Follwing this workflow, there should be no interlace flicker on a TV. You will see interlacing on a computer monitor. If you want a computer/web version then deinterlace using frame controls in Compressor, but only do this for versions to be played on computer screens as this reduces the resolution.


Return to posts index

Francis Hughes
Re: Field Dominance Issue (Screen Capture Included)
on Aug 13, 2010 at 8:45:46 am

Hi Michael.

I checked the footage and there is no shift fields filter on any of the source material either on the clips in the timeline or on the footage from the browser.

I did try letting compressor change the field dominance and it came out even worse. I did not bother to waste a DVD on it.

I'm checking the footage this morning and well recapture a small section, I have to conclude that either the footage was captured incorrectly (though I can't see how, given the settings reported by FCP) or it was filmed incorrectly.

Will report back with my findings.



Return to posts index


Jason Porthouse
Re: Field Dominance Issue (Screen Capture Included)
on Aug 13, 2010 at 9:51:00 am

I see nothing in you're original screenshot that would give me cause for concern. Set at 100% the canvas will show interlacing like this - it's FCPs way of representing interlaced material. it only does it at 100%.

I'm assuming you're not monitoring with any external monitor, even if it's a TV. If so I'd wager you'd see a normal, interlaced picture.

I think you're getting yourself in a pickle because you're trying to correct a problem that isn't there, and making it worse in doing so.

If you're editing PAL DV, make sure your sequence is PAL DV, make sure FCP isn't putting on any shift fields, take of the flicker filters, and when you're sure of all that, (use easy setups if in doubt) then export a self-contained reference.

Then use compressor's presets to encode for DVD, and if using DVD studio pro, author a PAL dvd using the output. Don't screw around with compressors presets... use Best Quality 90 min (or whatever you need)

Played on a correctly set up DVD player the output should be fine. I've done dozens of DVDs using this workflow and it has *never* given me interlacing issues.

If you can, invest in an output card and a monitor - even if it's an old CRT domestic telly. Seeing exactly what you're dealing with, and knowing it's right from the get-go, will save you a lot of time and heartache in the long run. It's worth the few hundred quid you'd need to invest.

Jason

_________________________________

Before you criticise a man, walk a mile in his shoes.
Then when you do criticise him, you'll be a mile away. And have his shoes.

*the artist formally known as Jaymags*


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]