FORUMS: list search recent posts

Echoed images

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gennaro Ambrosino
Echoed images
on Aug 12, 2010 at 10:24:21 am

hello,

I don't know if this has already been covered, but I would really appreciate some help or at least being directed to a link for a solution please.

When I export my movie from final cut as a quick time, some footage where the camera moves shows echoed images; someone told me that this is normal when it comes to hd but what I don't understand is that the same images look fine when I play the sequence in final cut but it is only when I export the movie (as current settings quick time movie) that I see that happening...

Any help please?

many thanks

Gennaro

Gennaro


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 10:26:20 am

perhaps I should also say that those footage have been speed up, but still when I view them by playing the sequence in fc they look fine...

Gennaro


Return to posts index

Rafael Amador
Re: Echoed images
on Aug 12, 2010 at 11:18:39 am

[Gennaro Ambrosino] "perhaps I should also say that those footage have been speed up"
Uncheck "Frame blending". No needed when speeding up footage.
rafael

http://www.nagavideo.com


Return to posts index


Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 11:26:32 am

thanks Rafael,

actually I just realized that I didn't speed up the footage (of the link I just posted)...so I guess must be something else; I did try to uncheck anyway but there are no changes

Gennaro


Return to posts index

Shane Ross
Re: Echoed images
on Aug 12, 2010 at 10:53:30 am

Can you post something so we can see what you are talking about? This isn't normal for HD...

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 11:20:54 am

thanks for your reply Shane,

here's a link





basically I don't see those echoed images when I play the sequence in fc before exporting it...

Gennaro


Return to posts index


Shane Ross
Re: Echoed images
on Aug 12, 2010 at 11:25:14 am

What Raf said...turn off frame blending.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 11:28:25 am

actually the footage I posted was not speed up, so I guess must be something else...I did try to uncheck anyway but there are no changes...any other ideas?

thanks a lot

Gennaro

Gennaro


Return to posts index

Shane Ross
Re: Echoed images
on Aug 12, 2010 at 11:33:33 am

So that looks fine in FCP, but when you compress to something else, you see that?

What format is that?

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 11:37:11 am

yes looks fine in fcp but when I export it as current settings quick time movie I see that...

Gennaro


Return to posts index

Shane Ross
Re: Echoed images
on Aug 12, 2010 at 11:39:08 am

What are those settings? What format are you dealing with here?

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 11:45:02 am

1440x1080
upper (odd)
editing timebase: 25
quicktime video settings / compressor: hdv 1080i50

Gennaro


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 12:41:56 pm

any thoughts? thanks

Gennaro


Return to posts index

Rafael Amador
Re: Echoed images
on Aug 12, 2010 at 1:10:09 pm

Delete the "Constant Frame" renders and try again.
rafael

http://www.nagavideo.com


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 1:44:16 pm

thanks for the suggestion...unfortunately it's still the same :(

Gennaro


Return to posts index

adam taylor
Re: Echoed images
on Aug 12, 2010 at 1:47:38 pm

I thought that HDV (like DV) is a Lower Field first format ?

- you have yours in upper field first - so you are seeing the fields in the wrong order - which might account for the echo

adam

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk


Return to posts index

Gennaro Ambrosino
Re: Echoed images
on Aug 12, 2010 at 2:11:14 pm

thanks a lot Adam, but it doesn't seem to solve the problem...

Gennaro


Return to posts index

Rafael Amador
Re: Echoed images
on Aug 12, 2010 at 4:08:09 pm

[adam taylor] "I thought that HDV (like DV) is a Lower Field first format ?"
All the interlaced HD formats are Upper.
rafael

http://www.nagavideo.com


Return to posts index

sven giebel
Re: Echoed images
on Aug 12, 2010 at 9:01:15 pm

Did you shoot with shutter on? Although the cameramovement is pretty rough, every single field looks sharp. there seem to be time differences between picture and echo. Are you aware of the fact, that FCP will show only single fields when you look at the canvas not in 100% mode? Maybe you see only what you shot...hm.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]