FORUMS: list search recent posts

jitter issues in fcp only

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack King
jitter issues in fcp only
on Aug 10, 2010 at 2:08:10 pm

Hi there,

just to quickly let you all know this isn't about smoothing out camera jitter!

I have 2 HD prores mov files in quicktime that play fine. I've converted them both to prores lt and imported into fcp, to find that the image is a little jittery. It doesn't seem to play back as smoothly in fcp as it does in quicktime - which i'd be fine with if it went back to being smooth on export - but it doesn't!

The biggest problem is with my 7d footage, which was shot at 50fps and i've slowed it down in cinema tools to 25fps. Again, when i play this as the converted mov quicktime, it's quite smooth - but when put into fcp, it starts to jitter, and the problem is now there on export.

The other file is 16mm footage, which is also fine as a tk'd mov quicktime, but when played back in fcp (as prores LT) some of the frames seem to get caught.

Really annoying!

Can anyone help???

Jack :)


Return to posts index

Mike Throck
Re: jitter issues in fcp only
on Aug 10, 2010 at 8:02:20 pm

Could be a field dominance issue, have you checked the sequence settings against your footage?


Return to posts index

Michael Gissing
Re: jitter issues in fcp only
on Aug 10, 2010 at 9:40:09 pm

What are you sequence settings and how are you monitoring?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]