FORUMS: list search recent posts

weird shadow / double image when i export video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anne-Marie van Rooijen
weird shadow / double image when i export video
on Aug 9, 2010 at 10:24:30 pm

Hi all,

I just can't figure out what i'm doing wrong.
When i export footage sometimes it turns out with weird shadow or it seems like e double image. Its only with moving parts like arms waving.
some examples because i cant really explain how it looks:
http://www.flickr.com/photos/52883482@N04/4876650601
http://www.flickr.com/photos/52883482@N04/4876650597
http://www.flickr.com/photos/52883482@N04/4876650589
http://www.flickr.com/photos/52883482@N04/4876650573

It was recorded 1080p
and my latest sequence settings are:
http://www.flickr.com/photos/52883482@N04/4876650559

i already tried 720p and upper or lower in field dominance.

already thnx for the help!!!

Greets,
Anne-Marie


Return to posts index

Rafael Amador
Re: weird shadow / double image when i export video
on Aug 10, 2010 at 4:03:48 am

Are you sure that the footage is not 720p50?
rafael

http://www.nagavideo.com


Return to posts index

Anne-Marie van Rooijen
Re: weird shadow / double image when i export video
on Aug 10, 2010 at 5:11:01 am

yes im sure. It was recorded on a sony pdw-700 in 1080p


Return to posts index


Rafael Amador
Re: weird shadow / double image when i export video
on Aug 10, 2010 at 11:02:11 am

There are two pictures.
That picture comes from the original footage (1080i50/720p50) or somehow FC is blending frames.
FC won't do that unless you make some speed changes (with Frame Blending ON).
Have a look to the Browser "Field Dominance" column and see how FC is interpreting the clips.
rafael

http://www.nagavideo.com


Return to posts index

Anne-Marie van Rooijen
Re: weird shadow / double image when i export video (problem solved)
on Aug 10, 2010 at 5:33:40 pm

THATS IT!!!
i did made speed adjustments and blending frames was on.
I turned it off and now it's good.

Thanks!!!


Return to posts index

geo godley
Re: weird shadow / double image when i export video (problem solved)
on Jul 24, 2011 at 7:28:54 pm

hi, final cut pro is adding double image shaddows on export. tried many settings & your frame blending on/off & nothing works, HELP! PLEASE!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]