FORUMS: list search recent posts

Final Cut Studio messn' up...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Knaak
Final Cut Studio messn' up...
on Aug 5, 2010 at 9:36:14 pm

Ok already trashed prefs and wondering if there is other help I can get here... below was an email to a friend and he said post Q here...


It's only on certain clips once they are on the timeline and when I double click on them they are black or digital fuzzy on the viewer. Also they go bad on the canvas window after a while and even when I render all it does not clear it up. If I start from the origonal source clip before it has the vinyete and the three way color correction effects on them, then its ok and I can put those two effects on there but back on the timeline these certain clips seem to mess up. Other clips have same effects and they seem fine. I'm on unlimited RT and no matter what I put as my playback settings, these clips seem to mess up. I rendered all and did not fix it...
What do you think?

here is my set up.
iMac dual 2.0 only one gig of ram :-(
Os is 10.5.8
Final Cut Studio is 5.1.4
I'm working in HD 1080p 60i from my Z1U camera and just using the effects that came with FCS

Film teacher La Serna High School Film Academy and own recording studio Ear Witness Studios... hear to learn :-)


Return to posts index

Rob Schultz
Re: Final Cut Studio messn' up...
on Aug 5, 2010 at 11:31:00 pm

Do you have an output device to check this on, or have you tried exporting your timeline to see if the issue is making it into your final video?

Sounds like this might fall under http://forums.creativecow.net/faq/applefinalcutpro#59

Rob Schultz
-

This post, like so much of Creation, is notArt.


Return to posts index

Jeremy Garchow
Re: Final Cut Studio messn' up...
on Aug 6, 2010 at 3:01:37 am

How bout a screen grab? Digital fuzzy doesn't explain much.


Return to posts index


Sam Knaak
Re: Final Cut Studio messn' up...
on Aug 6, 2010 at 3:22:30 am

Its pretty much black in the view box. Yes upon output its there but I'd like to see as I'm working. I started up on another project that the shots came from a T2i shot in HD and doesn't seem to have a problem BUT the screen was getting a little slow when not rendered. On the other hand the first project that was why I started this thread, those clips are not fixed by rendering. The digital kind of distorted thing I was talking about was for a second it was like big blocks of black and gray like the computer couldn't handle the effects.
How much RAM do I need to edit HD footage and use 3 way color corrector and one effect like vinyette and have my project wig out.
:-)
and thanks all!
Sam

Film teacher La Serna High School Film Academy and own recording studio Ear Witness Studios... hear to learn :-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]