FORUMS: list search recent posts

Compressor timecode is off

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Elijah Lynn
Compressor timecode is off
on Aug 3, 2010 at 11:43:52 pm

Hi,

I am having an issue with Compressor and timecode. I have source material which is EX3/Mpeg 2/1080 24p, I edited my sequence, exported it to self-contained file and it starts at 1:00:00:00 (playback in Quictime Pro 7 verifies this), when I open it in compressor and preview it the timecode starts at 00:59:56:10. I am suspecting this has to do with the framerate.

Any ideas?

I want the timecode to start at 1:00:00:00 because that is the way the sequence is and I have another person who is going to make notes based on that timecode, I want their notes to match my sequence. The export is fine but Compressor doesn't seem to read it right, although Quicktime does.

Elijah


Return to posts index

Shane Ross
Re: Compressor timecode is off
on Aug 4, 2010 at 12:01:00 am

Yup...odd bug. Compressor has an issue with XDCAM and DVCPRO HD footage at 23.98 when adding the timecode Reader filter. The only way I have gotten around it is to offset my sequence. Adjust it so that it starts at 01:00:03:14 and see what happens. Or play with the numbers until you get it right.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Elijah Lynn
Re: Compressor timecode is off
on Aug 4, 2010 at 12:07:24 am

So, offest it, re-render, export, compress, and then shift offset back?

Thanks for your advice Shane!


Return to posts index


Elijah Lynn
Re: Compressor timecode is off
on Aug 4, 2010 at 12:45:28 am

Compressor likes that, thanks for the workflow Shane!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]