FORUMS: list search recent posts

File Attribute Mismatch after media managing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shaleece Haas
File Attribute Mismatch after media managing
on Aug 1, 2010 at 7:25:15 am

I recently media managed a sequence in FCP 7 and saved it onto an external drive. When I open the sequence, most of my media has gone offline. The offline media is footage that was originally logged and transferred. All archival footage, photographs and graphics remained online. When I attempt to reconnect the offline media, I get a File Attribute Mismatch error (Media Start and End) and cannot reconnect. I'd appreciate any troubleshooting help!


Return to posts index

Mihai Gal
Re: File Attribute Mismatch after media managing
on Mar 23, 2011 at 1:23:16 pm

I've got quite the same issue with reconnecting media from an external 2TB HDD. After I finished my showreel last year I copied the entire project on to this external HDD through Media Manager.

My iMac version is 10.5.8 and FCP is 7.0.3. I've been using the same computer and the same version of software and I'm not able to reconnect half of my footage.

Some footage and audio is connected and more than half of the footage I just can not connect it back.

When I try to reconnect I always get the File Attribute Mismatch error message. The attributes that differed are as follow: - Media stat and End

If you can give me any hints, would be much appreciated.

Thank you!

Mihai


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]