FORUMS: list search recent posts

artifacting problem when reversing a clip

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Andrews
artifacting problem when reversing a clip
on Jul 29, 2010 at 12:14:28 am

Hoping someone can help with a problem I just can't seem to get to the bottom of.......

I have a strange problem occuring when trying to reverse a clip.
I'm working with HDV originated material. It is 1440x1080i 25fps on tape and captured into FCP at the same. When I reverse the clip - not changing speed, just reversing, the playback becomes jerky and artifacted like there is a deinterlacing problem. I'm viewing it on a Full HD Panasonic monitor via Blackmagic Decklink through FCP.

I've tried converting it to ProRes before reversing and this seems to make no difference. I've tried recapturing the clip as ProRes (1440x1080i) rather than HDV - same result. I've tried various sequence settings - HDV, ProRes(1440x1080i), ProRes (1920x1080, sq pixels), Apple Intermediate Codec etc.

I've tried exporting it as a ProRes QT (using the clip recaptured as ProRes) and applying the reverse in Motion and After Effects. I've outputed this from Motion and After Effects as ProRes, HDV, Uncompressed 8bit but when I view it on the HD monitor from FCP it's the same.
I've tried reversing the fields and various configurations in 'JES deinterlace', but same result.

I'm on 10.6.4 and FCP 7.0.2

I'm at my wits end. Anyone experienced this before and/or got any suggestions???

Thanks,


Colin


Return to posts index

Michael Gissing
Re: artifacting problem when reversing a clip
on Jul 29, 2010 at 4:16:09 am

FCP should play reverse clips with the field order correct without any filters. The codec makes no difference, it is simply the field order. Check that your sequence is correctly set to upper and the footage is also upper. PAL is easy because everything except DV codec is upper.

The fact that it plays badly if you reversed in Motion makes me wonder if the sequence settings are at fault or if you have a shift fields filter on. Deinterlacing might help but it won't cure the problem.

In the old days, Nattress filters had a free filter called GReverse which used to reverse speed and correct field order. The other thing to check is if frame blending is on. You could try turning it on and off to see if that helps.


Return to posts index

Colin Andrews
Re: artifacting problem when reversing a clip
on Jul 29, 2010 at 9:35:11 am

Thanks Michael,


The sequence settings match the clip settings- ie the field order is upper/odd first. There are no filters applied and frame blending is off.


Colin


Return to posts index


Colin Andrews
Re: artifacting problem when reversing a clip
on Jul 31, 2010 at 8:27:44 am

Solved it !

I duplicated the clip - in Project window go to the Field Dominance column and change from Upper to Lower. Edit this into the sequence (field dominance of sequence is Upper). This looks rubbish when played back but when I reverse the clip (frame blending off) it looks just how it should.

Weird! It doesn't make sense to me.......but it works.


Colin


Return to posts index

Amrit Jassal
Re: artifacting problem when reversing a clip
on Apr 2, 2012 at 5:29:39 am

It happens mostly when you reverse footage. To solve this problem just add Shift Fields video effect on your clip and shif Direction is +1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]