FORUMS: list search recent posts

Canon 5D

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tom fraser
Canon 5D
on Jul 28, 2010 at 10:23:01 pm

I am shooting test with the 5D
Using onboard sound
Input via log and transfer ( Pro Res 422 HQ)
Place on timeline (FCP HD)
Audio is 2 frames out of sync

?????



Return to posts index

Steve Eisen
Re: Canon 5D
on Jul 28, 2010 at 11:23:36 pm

Your frame rate is?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Michael Gissing
Re: Canon 5D
on Jul 28, 2010 at 11:37:09 pm

Your monitoring setup is??


Return to posts index


tom fraser
Re: Canon 5D
on Jul 28, 2010 at 11:54:17 pm

24 (23.?)



Return to posts index

tom fraser
Re: Canon 5D
on Jul 28, 2010 at 11:55:24 pm

Black Maqgic HD Extreme



Return to posts index

Alan Thorburn
Re: Canon 5D
on Jul 29, 2010 at 5:55:12 pm

I have this same camera and FCP setup.

Make sure you are monitoring your sound via the HDMI output and not through the Apple computer's sound card. That would create a 2F offset . . . cause it does on mine.


Return to posts index


tom fraser
Re: Canon 5D
on Jul 29, 2010 at 6:00:24 pm

It's all going thru my Balckmagic HD extreme card.



Return to posts index

tom fraser
Re: Canon 5D
on Jul 29, 2010 at 6:08:41 pm

the picture and sound track are aligned out of sync by two frames on the timeline



Return to posts index

Alan Thorburn
Re: Canon 5D
on Jul 29, 2010 at 10:05:26 pm

I've heard you don't need to use Apple Pro Res HQ, just the regular Apple Pro Res will do. Try doing a test file and see if that helps. Also, try to use your desktop display and run the audio through the Apple sound card and see if that helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]