FORUMS: list search recent posts

Audio Pan setting is -1 on imported clips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nary Von
Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 2:19:45 pm

Hi,

I'm using Final Cut Pro 7.0. When I add a clip that has audio, whether it's from one of my 3 video cameras or one of my 2 mics, the Stereo-Pan attribute is set to -1. In other words the audio sounds like it's louder on the right speaker and quieter on the left.

I find this setting by selecting a clip, moving the playhead to any part of a clip with audio, then going to the "Viewer" and clicking on the "Stereo (a1a2)" tab, and there is a "Pan" setting with a slider and an optional area to type in the Pan value.

I can change it to zero (balanced) and copy and paste attributes to all the other clips, but it would be nice to know how to have the Pan always set to zero, so I don't have to jump through these hoops when I work on a project.

Thanks in advance,
Nayr


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 2:58:43 pm

Look at the audio mixer (option-6). If it's a stereo clip, I am sure ch1 is -1 and ch2 is +1, i.e. a stereo clip.

If you don't want them to be stereo anymore, unpair them and make them dual mono.

When capturing you can usually choose to bring them in stereo pair or dual mono. It's up to you.

Jeremy


Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 3:43:11 pm

Here's one for you, Jeremy. Maybe you've seen this and maybe this issue is related.

We shoot a mixture of HDV and XDCAM HD.

To edit the HDV footage, we usually capture using the HDV-ProRes422 - Sony - 1080i29.97 Easy Setup. This makes for fast logging of the clips. We prefer to edit in the DVCProHD codec because it faster and friendlier in our experiences. So, I have to delete the media, after changing the clips names and making notes to each clip. After I delete the media, I change the audio from stereo to dual mono and recapture my footage into DVCProHD 1080i29.97.

Well, everything is good EXCEPT the audio which is dual mono still plays as stereo - left and right, not panned to center as dual mono usually does when capturing my XDCAM HD footage as DVCProHD. In the edit, we have to center all of the HDV acquired footage so that we don't have talent speaking in the right or the left speakers.

You could say its a PIA.

Have you seen this?

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 3:47:28 pm

[Wayne Carey] "Have you seen this?"

I haven't but I also haven't captured in that way before, that is, use firewire first, then change everything.

I'd just log and capture with the Kona first. Save you some trouble in the long run?

In the log and capture window, you setup the audio/video how you want it then you have to click the button that says "use current settings" or whatever it says (going from memory) so that FCP will use what the L&C window is currently set to, instead of what was set when it was logged.

Jeremy


Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 4:02:44 pm

[Jeremy Garchow] "I haven't but I also haven't captured in that way before, that is, use firewire first, then change everything."

Yeah, firewire capture and convert to ProRes422, then use the Kona 3 to recapture into DVCProHD after the logging has been done. Faster workflow than the standard log and capture.


[Jeremy Garchow] "I'd just log and capture with the Kona first. Save you some trouble in the long run?"

Normally, we would, but we have found that you can use this method and log about 7 tapes in a day's time compared to a couple of days doing it the standard way.

[Jeremy Garchow] "In the log and capture window, you setup the audio/video how you want it then you have to click the button that says "use current settings" or whatever it says (going from memory) so that FCP will use what the L&C window is currently set to, instead of what was set when it was logged."

To answer you on this... Yes, we are making sure that when we recapture the tapes that we have selected "Use Current Settings". But the audio still plays as stereo, even though its dual mono.


_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 4:07:11 pm

[Wayne Carey] "But the audio still plays as stereo, even though its dual mono."

When you recapture from ProRes to DVCPro HD, do you make the clips offline first?

Have you tried changing the 'Clip Settings' in the browser?

If yes to above, it must be something to do with the firewire capture.

Also, time to switch to tapeless? ;)


Return to posts index


Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 4:27:18 pm

Alright, I just went through this process, although I can't totally replicate your fw HDV to ProRes setup.

So, I captured 2 clips as stereo.

After they were captured, I right clicked and made them offline, then I right clicked again and choose 'Clip Settings'. Then changed the 2 stereo tracks to dual mono and then recaptured. The clips now are dual mono in the browser/timeline.

Alternatively, after capture without changing the clips settings, I open the log and capture window and setup the audio like I want i the clip settings tab. I then right click on the clips to "Batch Capture" and once the capture window comes up, I UNcheck "use logged clip settings".

It works.

Jeremy



Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 4:51:47 pm

[Jeremy Garchow] "After they were captured, I right clicked and made them offline, then I right clicked again and choose 'Clip Settings'. Then changed the 2 stereo tracks to dual mono and then recaptured. The clips now are dual mono in the browser/timeline."

OK, after doing this and placing your clips in the timeline, did you playback the clip to see if the audio was truely dual mono? I bet, you'll find out different.

[Jeremy Garchow] "Alternatively, after capture without changing the clips settings, I open the log and capture window and setup the audio like I want i the clip settings tab. I then right click on the clips to "Batch Capture" and once the capture window comes up, I UNcheck "use logged clip settings"."

Using this idea, yields a clip of 16 channels of mono audio, not the two that I need and have.

NOW... if you take one of those offline clips that has been set to dual mono, drop that into the Log and Capture window and look at the Clip Settings tab. You'll see in the audio section that you have 16 channels of mono audio selected, even though in the browser window says it 2 channel mono. If you capture from here, you get 16 channels of mono audio.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 5:06:20 pm

[Wayne Carey] "Using this idea, yields a clip of 16 channels of mono audio, not the two that I need and have."

This after opening the log and capture window on it's own, changing the clip settings tab, then closing the log and cap window, then choosing batch capture?

Yes, clips are really dual mono.

The only flaw in this test is that I can't replicate your HDV workflow. Perhaps there's some metadata that can't/won't be changed.


Return to posts index


Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 5:16:59 pm

[Jeremy Garchow] "This after opening the log and capture window on it's own, changing the clip settings tab, then closing the log and cap window, then choosing batch capture?

Yes, clips are really dual mono.
"


You are correct, but that add lots of work that is not normally needed. Its when you are working thru the Browser that these issues occur. Try making you changes in the Browser window, then recapturing. What are the results?

I agree with the metadata issue completely. That would explain why the clip shows as 2 channel mono in the Browser and 16 channels in the Log and Capture window.

This "bug" has plagued us since the release of FCP6.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 6:59:41 pm

It's not that much work. Open l&c, choose settings, close l&c, choose clips to batch capture, uncheck box. Pretty easy, especially if it fixes the problem.

You started capturing with a different HDV system, then you have to tell FCP to use the log and capture method, of which is guided by AJA. Think of it as changing preferences.


Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 21, 2010 at 7:38:39 pm

[Jeremy Garchow] "It's not that much work. Open l&c, choose settings, close l&c, choose clips to batch capture, uncheck box. Pretty easy, especially if it fixes the problem. "

Well... Isn't that something. It does work after doing this. Strange behavior.

[Jeremy Garchow] "You started capturing with a different HDV system, then you have to tell FCP to use the log and capture method, of which is guided by AJA. Think of it as changing preferences."

I know what you mean totally, but shouldn't dual mono be dual mono in any method you choose? Basically, you cannot capture dual mono from firewire no matter what. You'll get 2 channels of unlinked stereo audio. That looks to me to be a bug in the software, not a quirk.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 4:11:01 pm

[Wayne Carey] "Well... Isn't that something. It does work after doing this. Strange behavior."

A little strange, yes, but it works and is a fast fix.



[Wayne Carey] "You'll get 2 channels of unlinked stereo audio. That looks to me to be a bug in the software, not a quirk."

Perhaps. I don't have an HDV source to test it. I assume you've sent feedback to Apple?


Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 4:21:39 pm

[Jeremy Garchow] "A little strange, yes, but it works and is a fast fix."

Well, sort of.... Its still a non-linked stereo signal. It shows up a 2 channel mono but place it on a timeline, and you'll see that its still panned left and right. Oh well...

[Jeremy Garchow] "I assume you've sent feedback to Apple?"

Many more times than you can imagine.


_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 4:28:15 pm

[Wayne Carey] "Well, sort of.... Its still a non-linked stereo signal. It shows up a 2 channel mono but place it on a timeline, and you'll see that its still panned left and right. Oh well..."

Not here. It comes in as dual mono. Panned center. Must be HDV juju. Are oyu sure you have all the settings correct? You shouldn't have to use the browser to change settings at all, just the log and capture interface.



Return to posts index


Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 5:00:35 pm

[Jeremy Garchow] "Not here. It comes in as dual mono. Panned center. Must be HDV juju. Are oyu sure you have all the settings correct? You shouldn't have to use the browser to change settings at all, just the log and capture interface.
"


I think it has to be that HDV juju. Yes, all of the settings are correct. And we use the Browser to change the audio from 1 stereo to 2 mono, at the same time, it blows the metadata for the ProRes422 at 1440x1080 in their respective columns in the Browser. There's an issue with recapturing into anything if you don't do this step.

Now, the one thing I have not tried is to leave all the settings alone, just delete the media and change my audio defaults in the Log and Capture window, then use those settings for recapture. Maybe it can recapture ProRes422 in its native aspect, too. Hmmmm... it's worth a try.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 5:02:52 pm

[Wayne Carey] "Hmmmm... it's worth a try."

That's exactly what I would do. In log and capture choose, codec/frame size and audio. Then Close log and capture, then right click clips to batch capture and UNcheck the 'use logged clip settings'.

Jeremy


Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 5:24:11 pm

[Jeremy Garchow] "That's exactly what I would do. In log and capture choose, codec/frame size and audio. Then Close log and capture, then right click clips to batch capture and UNcheck the 'use logged clip settings'."

Dude.... I just found a HUGE bug here. I did just as we have talked about.

BUT... the audio still plays separate channels, not centered between two channels like it does for our XDCAM HD footage, or anything else captured thru the Log and Capture window. I can look at the output on the audio meters and it shows channel 1 on my timeline being output as channel 1 ONLY thru the Kona card, BUT... the analog monitor of the Kona 3 card is playing thru both channels 1 and 2. I cannot change this for anything. The audio sounds just like stereo audio, not mono audio.

Now, if I import some XDCAM HD footage using the Sony software, I'll get two distinct audio channels that play separately thru the Kona's analog monitoring to my audio monitoring board (of which I checked to see if I have that setup properly, too).

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 5:28:42 pm

[Wayne Carey] "I can look at the output on the audio meters and it shows channel 1 on my timeline being output as channel 1 ONLY thru the Kona card, BUT... the analog monitor of the Kona 3 card is playing thru both channels 1 and 2. "

Not sure if I am following you here. Can you re-explain?


Return to posts index

Wayne Carey
Re: Audio Pan setting is -1 on imported clips
on Jul 22, 2010 at 8:06:29 pm

Wait a minute... Sorry. Someone has been messing with my audio board. Don't worry about the Kona monitoring thing.

BUT, my dual channel audio is still panned left and right, but ONLY when recapturing from an HDV source into ANY codec using ANY method. I wonder if that is because HDV 48k records 1 stereo track, even if they are two distinct tracks of audio from two different lav mics.

Even if this is true, I'm recapturing thru the Kona 3 card and if I tell it that my audio is dual channel mono, I should get two tracks of center panned audio, right? This is the case if I capture footage from any other source like BetaSP or XDCAM HD, but not from an HDV source.

No matter what we have talked about, I still get two tracks of left and right panned audio, no matter what the settings are. Its just not linked like stereo audio but still acts like it.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Nary Von
Re: Audio Pan setting is -1 on imported clips
on Aug 5, 2010 at 1:09:48 pm

Hi Jeremy,

Thanks for helping me with this issue.

[Jeremy Garchow] "Look at the audio mixer (option-6). If it's a stereo clip, I am sure ch1 is -1 and ch2 is +1, i.e. a stereo clip."
You are correct, ch1 = -1 and ch2 = +1

[Jeremy Garchow] "When capturing you can usually choose to bring them in stereo pair or dual mono."
When capturing I use Final Cut's "Log and Transfer" utility. How can I choose to bring the clips in as dual mono? The options on the L&T utility come in the form of 2 buttons, "Logging" and "Import Settings". I don't see any dual mono settings in either one. "Logging" consists of Reel, Clip Name, Scene, Shot/Take, Angle, & Log Note. "Import Settings" consists of a "Video" checkbox and "Audio (Audio is mixed down to stereo)" checkbox.

The only place I found "dual mono" is under Final Cut Pro - User Preferences - Audio Options tab, I found "Stereo Monitoring L+R" preset checked. I duplicated it as a new custom preset, and edited my new custom preset as "Grouping = Dual Mono" instead of "Grouping = Stereo". I left everything else as the default, which is Outputs=2, downmix (db) = -3 for 1 and 2 (I think that is referring to each channel). The new custom preset is now checked.

After configuring the new custom preset, I still run into the same problem after I import clips, so I'm missing something. This issue also happens when I bring in any other audio, like music or voice over audio clips. So it's not just happening to clips that go through "Log and Transfer"

After searching the internet and playing with Final Cut for awhile, I'm not sure how to unpair an exsisting audio clip and make it dual mono. However, if I can configure Final Cut to bring all my clips in as dual mono, I guess I don't need to worry about how to unpair and make a clip dual mono. I can stick to dragging the Pan = 0 until I figure this out.


Return to posts index

Jeremy Garchow
Re: Audio Pan setting is -1 on imported clips
on Aug 5, 2010 at 4:58:49 pm

[Nary Von] "When capturing I use Final Cut's "Log and Transfer" utility. How can I choose to bring the clips in as dual mono? "

First of all, what format is your footage?

Second, you want this:





Not this:





[Nary Von] "After searching the internet and playing with Final Cut for awhile, I'm not sure how to unpair an exsisting audio clip and make it dual mono."

Select the audio, hit option-L, then hit control-period. This will make them dual mono then pan them to center. you can do this with multiple selected clips.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]