FORUMS: list search recent posts

DVX100B 24pA Capture not dropping frames

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
james hamar
DVX100B 24pA Capture not dropping frames
on Jul 20, 2010 at 4:45:13 pm

Hi all,

Running into an issue in terms of capturing 24p advanced footage from my DVX100-B. I recorded footage 24pA squeezed. I capture it in FCP with the 24p advanced pulldown removal setting hitting the checkbox for 16:9. Everything seems to capture fine at first glance, but when I look at the properties of the footage in FCP - It hasn't dropped the frames to 23.98 from 29.97.

I checked around here and other sites, and I even checked the footage in cinema tools and quicktime, and the raw clip is telling me that it is 23.98 fps and the audio and everything is playing in sync. When I load it into FCP, it then shows that its 29.97 and the video and audio are very out of sync, and the footage plays back VERY fast, therefore eliminating the sync.

Id also like to point out im capturing on a Sony HVR-M15 Deck

Any ideas on what I am doing wrong, or if there is an issue with FCP? Should I check something on my camera to make sure there isn't an issue while recording?

Thank you much. I love the community here and just browsing the forums in the past has really helped guide me through my film making endeavors!


Return to posts index

Jeremy Garchow
Re: DVX100B 24pA Capture not dropping frames
on Jul 20, 2010 at 4:50:34 pm

Are logging and capturing each clip or just trying to rip in the whole tape?

When capturing 24pA, you have to take the time to log and capture each clip, otherwise your cadence will be off.



Return to posts index

james hamar
Re: DVX100B 24pA Capture not dropping frames
on Jul 20, 2010 at 4:52:04 pm

That would probably explain it. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]