FORUMS: list search recent posts

Final Cut Pro Jumps Sequence

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hattan Rambo
Final Cut Pro Jumps Sequence
on Jul 20, 2010 at 2:32:19 pm

I am an ex Avid user, now I changed to Mac and started using Final Cut Pro, however I am having an issue when editing my movie clips on Final Cut Pro, which seems like a rendering problem, because this doesn't happen until my clips are all rendered.

ISSUE
I added cross-dissolve to the sequence, but as soon as the clip renders, the clip doesn't replay correctly. What happens is that the clip will do its dissolve into the next clip, but then for a split second it replays the clip that was being cross-dissolved. It seems like it jumps!

NOTE
I am using Canon 5D MarkII HD 1920x1080 24fps PAL
My cumputer is Mac Pro Core8
My settings are on unlimited RT.
The sequence setting is
HDtv 1080i (16:9) 1920x1080
pixel aspect ratlo: square
editing timebase: 23.98
compressor: H.2G4
audio rate: 44.1 khz


Please help, What could the problem be and how can I fix it?
Could it be the RAM, VGA, or the sequence settings?

Any suggestions or solutions are very much appreciated

Thank you
Hattan


Return to posts index

Doug Beal
Re: Final Cut Pro Jumps Sequence
on Jul 20, 2010 at 4:07:39 pm

your audio rate needs to be 48 K and h264 yields unpredictable results as it's not an editing codec
transcode your footage to proRes422. If the audio is embedded in the h264 the transcode will include setting the sample rate correctly.
Grinder, Mpeg Streamclip can do this easily. some use the EOS plugin and Log and transfer in FCP. Compressor will also do this

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN


Return to posts index

Hattan Rambo
Re: Final Cut Pro Jumps Sequence
on Jul 21, 2010 at 9:42:19 pm

Thank you Doug. It works fine now!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]