FORUMS: list search recent posts

Compressor and qmaster issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Beckwith
Compressor and qmaster issues
on Jul 8, 2010 at 5:22:30 pm

I am using a new 8 core Mac pro running the latest software and FCP 7. In an effort to utilize all 8 cores I set up sharing in qmaster. If I open compressor and submit a job it works well effectively using multiple cores.

This is where I run into trouble. If I am working on a project in fcp and I use the "send to compressor" feature it fails to compress the project. All of the settings within compressor have not changed. The job starts and then either fails or runs continuously. If I disable sharing in qmaster it will process the job, but of course it takes much longer.

I could export from fcp and then open compressor, but then I am waiting for the export and then waiting again for compressor.

Any tips or ideas on how to streamline this process.




Return to posts index

Tom Bucknall
Re: Compressor and qmaster issues
on Jul 8, 2010 at 6:29:58 pm

I have come across this problem as well. I haven't solved it but the work-around I use is to export whatever I need to send to Compressor as a not self contained Quicktime file and then drop that into Compressor. You can then use the clusters sharing as intended. Although this is technically an export, it usually takes no time at all.

Tom


Return to posts index

Dan Beckwith
Re: Compressor and qmaster issues
on Jul 8, 2010 at 8:08:23 pm

Thanks for the info. I didn't realize that a qt reference video was achieved by unselecting the "make self contained movie" option. This does speed up the process.

It is unfortunate though that this feature doesn't work out of the box like expected.

Dan


Return to posts index


Jeremy Garchow
Re: Compressor and qmaster issues
on Jul 8, 2010 at 10:00:44 pm

To be honest I'm not sure if the send to feature was touted as being able to use clusters. In fact it's quite the opposite.

http://support.apple.com/kb/TS1099


Return to posts index

Jeremy Garchow
Re: Compressor and qmaster issues
on Jul 8, 2010 at 8:14:58 pm

[Dan Beckwith] "This is where I run into trouble. If I am working on a project in fcp and I use the "send to compressor" feature it fails to compress the project. All of the settings within compressor have not changed. The job starts and then either fails or runs continuously. If I disable sharing in qmaster it will process the job, but of course it takes much longer. "

The send to function does not work with clusters, unfortunately.



[Dan Beckwith] "I could export from fcp and then open compressor, but then I am waiting for the export and then waiting again for compressor. "

If you export a reference movie, this should be fast. First, make sure your timeline is fully rendered then, File > Export > QUIcktime Movie.

Keep recompress all frames and Make Self Contained UNchecked. Then hit Export.

Drag the resulting reference movie in to Compressor and make your transcodes.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]