FORUMS: list search recent posts

Log and Capture missing sidebar

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Nelson
Log and Capture missing sidebar
on Jul 8, 2010 at 3:48:46 pm

I just launched Log and Capture and all I got was the monitor portion of the tool showing color bars. None of the portion that usually appears on the right with controls and the like, appeared. I'm currently restarting the app, hoping that will clear things up, but I'd like to know what caused this.

I am configured exactly as I was yesterday when Log and Capture opened as it should. As far as I know (I mean, I could easily have accidentally hit some keyboard shortcut I don't know about), I haven't changed any settings since then.

While typing this, FCP has relaunched and L&C opens as it should now. Still, I'd like to know what happened. Is this simply some arcane, intermittent bug or is it something I did.

Tell me; I can take it.

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index

Jeremy Garchow
Re: Log and Capture missing sidebar
on Jul 8, 2010 at 3:59:27 pm

f you resize the L&C window, it can sometimes get "lost" on one side or the other. Yo simply go to the far left or far right and drag it back in to place. I say simply, but sometimes you have to position the mouse just right. Look for the little double hash mark half way through left or right side. If the preview window was showing, the double hash mark is probably on the left side of the L&C window.



Return to posts index

Martin Nelson
Re: Log and Capture missing sidebar
on Jul 8, 2010 at 4:03:47 pm

Thanks Jeremy. I'll try this if it comes up again.

Am I just losing my eye-hand coordination or is it exceedingly difficult to grab the corners and edges of windows in Apple's Pro apps? The sweet spot seems tiny.

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index


Jeremy Garchow
Re: Log and Capture missing sidebar
on Jul 8, 2010 at 4:12:03 pm

[Martin Nelson] "The sweet spot seems tiny. "

It's really tiny in the L&C window.


Return to posts index

Martin Nelson
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 6:00:42 pm

[Jeremy Garchow] "It's really tiny in the L&C window."

Well, OK, Jeremy. It happened again today and my producer and I spent five minutes moving the cursor along all the edges of the window grabbing at things and never found a way to expand (or for that matter, contract) the size. Unlike yesterday, however, closing the Log and Capture window and reopening it, brought it back to its full proportions.

Unaddressed bug #573

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index

Jeremy Garchow
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 6:13:45 pm

Here's a screen record of what I am talking about. Notice how fast the window closes, an how far I have to drag it to make it open up again:



Hmm, here's a link in case the embedded doesn't turn out:

http://reels.creativecow.net/film/log-and-capture-window


Jeremy



Return to posts index


Martin Nelson
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 6:34:23 pm

[Jeremy Garchow] "Here's a screen record of what I am talking about."

Jeremy, that's the Log and Transfer window, not the Log and Capture.

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index

Jeremy Garchow
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 6:39:50 pm

Duh. Then please disregard that. Sorry. I'm a fool.


Now, on to your real problem. Do you have a capture card?


Return to posts index

Martin Nelson
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 6:52:42 pm

No, I don't have a capture card. I have a DV deck plugged in via firewire, but mostly I have been using the Log and Capture tool to record scratch narration via a USB mic.

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index


Jeremy Garchow
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 6:59:04 pm

[Martin Nelson] "No, I don't have a capture card. I have a DV deck plugged in via firewire, but mostly I have been using the Log and Capture tool to record scratch narration via a USB mic. "

That's probably part of it. L&C usually wants to see a video signal if nothing else. I'd use the VO tool for USB mic capture. Or soundtrack pro.



Return to posts index

Martin Nelson
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 7:02:49 pm

But I've been doing this for months without this issue ever occurring. I'll try the VO tool. Will it track into a bin or does it insist on loading straight to the timeline?

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index

Jeremy Garchow
Re: Log and Capture missing sidebar
on Jul 9, 2010 at 7:06:20 pm

I can't remember. I usually use Soundtrack Pro for this. if it does go straight to timeline, then you can drag it back to the bin form timeline.

ALso, try trashing your prefs, perhaps something got corrupted there.


Return to posts index


Chad Seidel
Re: Log and Capture missing sidebar
on Oct 13, 2010 at 5:08:14 pm

Was the answer to this question ever fully figured out? I am always having the same problems and the only solution I have found is to just close out and re-open the Log and Capture window repeatedly...sometimes up to 10 times. This is a huge pain...


Return to posts index

Martin Nelson
Re: Log and Capture missing sidebar
on Oct 15, 2010 at 11:50:40 pm

Chad,

The only clue I ever came up with is if I have fcp in full screen mode when I launch Log and Capture the tool tends to open in this screwy fashion. If I then close l&c, get out of full screen mode and then launch it again, I'm good. I honestly don't recall if it ever comes up in other circumstances or if I found other solutions.

Hope that helps.

Martin

2 x 2.26 Ghz Quad-Core Intel Xeon
12 GB RAM
OS 10.5.8
ATI Radeon HD 4870
FCP 7.0.2
Quicktime 7.6.6
Avid Media Composer 4.0.2.20


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]