FORUMS: list search recent posts

Nested sequences + multitrack audio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
steve mclelland
Nested sequences + multitrack audio
on Jul 8, 2010 at 11:43:56 am

Hi, I've been searching for a bit now and can't find any help. I'm sure this has been answered somewhere. Probably with the answer of "just don't nest sequences and you'll be fine, no one uses those"

I have one master sequence with a bunch of nested sequence, one for each major scene in a short film. Each sequence has 8-10 audio tracks that I eventually want to export as separate tracks to bring into Soundtrack for final mix-down. When I open my master sequence I see the audio tracks but, when I play back the final cut mixer shows no audio and when I send to Soundtrack I get no audio at all. I've also tried exporting master as multi-chan "Audio to AIFF(s)" and I get 4 files in the case of 8 chans, 1 file contains audio and the other 3 are all blank.

It seems like final cut is always mixing down the audio to stereo on a nested sequence no matter what.

http://twitpic.com/23g1o3
http://twitpic.com/23g1ti

Oh, running 7.02, all patches.

Thanks,
Steve


Return to posts index

steve mclelland
Re: Nested sequences + multitrack audio
on Jul 8, 2010 at 12:02:43 pm

Ok. I see where I was going wrong with regards to FCP always mixing to stereo. You have to right click on each track and force it to a specific audio output track. By default FCP makes them all 1,2. Same has to then be done on your master sequences.


This still doesn't help with Soundtrack Pro though. Now I get to export big chunks of audio, one AIFF per track set, but I can't use Send To Sound Track and then refine dialog clips and so on. Seems like my only option is to open a sequence, Send To Sound Track, make the tweaks and then compile the entire film.

Unless of course someone has a nice trick!

http://twitpic.com/23g5ya


Return to posts index

Jeremy Garchow
Re: Nested sequences + multitrack audio
on Jul 8, 2010 at 12:46:19 pm

\"just don\'t nest sequences and you\'ll be fine, no one uses those\"

You got it. Instead of nesting everything in your final comp, copy and paste the full timelines to your final comp. Or command drag the small comp to the larger comp. This prevents nesting. Without nests everything will work.


Return to posts index


steve mclelland
Re: Nested sequences + multitrack audio
on Jul 8, 2010 at 7:17:23 pm

Ha. Alright, well, I guess that's the way it has to be then. You'd think that FCP would handle all of this seamlessly.

Thanks man.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]