FORUMS: list search recent posts

Blue pixels??

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Morter-Laing
Blue pixels??
on Jul 1, 2010 at 11:16:08 pm

On a "g film flash" plugin transition there are all sorts of blue pixels showing, and I think some yellow ones too and in other parts of the video too? Sequence set: HDV 50i, prores422 hq compressor. Shot in hdv1080 50i. Altering color profile and compressor sequence settings seems to make marginal differences but don't get rid of it? What is it?

:D
Tom Morter-Laing
Certified Apple Product Proffessional, 2010
Production Assistant, Grace Productions
Degree; TV Production



Return to posts index

Jerry Hofmann
Re: Blue pixels??
on Jul 2, 2010 at 2:24:07 pm

Might post a picture of what you're seeing... from your description, it's pretty hard to tell what's going on.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Thomas Morter-Laing
Re: Blue pixels??
on Jul 2, 2010 at 7:21:36 pm

Ok how about this:


Can anyone help with this now? :S

:D
Tom Morter-Laing
Certified Apple Product Proffessional, 2010
Production Assistant, Grace Productions
Degree; TV Production



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]