FORUMS: list search recent posts

Red bar problem in the fourth and afterwards video tracks - FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mahmoud Salimi
Red bar problem in the fourth and afterwards video tracks - FCP
on Jul 1, 2010 at 6:27:07 am

I'm working with FCP7 on a MacBook Pro (2.4 Ghz and 4GB RAM). The footage I am editing is shot with 5D and 7D. I am running the footage from a USB hard drive. After dragging and dropping the footage to the three video tracks, I get a red bar the fourth track. I changed the codec and some sittings in the timeline, but didnt succeed to solve the problem. I will appreciate your help.


Sequence sittings:

Frame size: 1920x1080 (HDTV 1080i)
Pixel Aspect Ratio: Square
Editing Timebase: 23.98
Compressor: H.264

Best,
Salimi


Return to posts index

Ben Holmes
Re: Red bar problem in the fourth and afterwards video tracks - FCP
on Jul 1, 2010 at 1:42:24 pm

Hi Salimi

First - FCP is not designed or optimised for editing in H.264. You should transcode the footage to ProRes. You can get a free plugin from Canon that allows you to import and transcode, or spend $50 on Magic Bullet's Grinder if you prefer to edit while you import.

Second - Never edit from a USB hard drive - they do not transfer data in a way that is friendly for video, and you will never get smooth playback. Invest in a firewire drive - you will need it when you go to ProRes anyway, so get a FW800 drive if you have that port on your laptop.

I have no idea how your laptop could even play 3 streams of H.264 - To get a red bar on the fourth is not suprising.



Edit Out Ltd
----------------------------
FCP Editor/Trainer/System Consultant
EVS/VT Supervisor for live broadcast
RED camera transfer/post
Independent Director/Producer

http://www.blackmagic-design.com/casestudies/detail.asp?case=therydercup


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]