FORUMS: list search recent posts

Apple ProRes 422: Trouble Formatting Sequence

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Kester
Apple ProRes 422: Trouble Formatting Sequence
on Jun 19, 2010 at 12:53:56 am

I'm using Final Cut Pro 6 to edit some Apple ProRes 422 video clips. For some reason, I'm having trouble creating a Sequence setting that works with the video settings. The video settings are:

Compressor: Apple ProRes 422 (Proxy)
Vid Rate: 23.98
Frame Size: 1024 x 576
Data Rate: 2.0MB/sec
Pixel: Square

Every clip I drag to the timeline has to be rendered. The Auto Conform dialog box does not appear. I checked User Preferences, and the Auto Conform Sequence is set to "Ask". This is a brand new project, so I'm not dealing with any other clips in the timeline that might prevent Auto Conform from working.

I tried using Easy Setup, selecting "Apple ProRes 422" in the Format box, but still no luck. Then I tried rearranging the Sequence settings manually to match the video settings. Everything seems to match up (the only thing slightly different is that the video setting says Apple ProRes 422 [Proxy], and the Sequence setting just says Apple ProRes 422), but I'm still having to render each clip.

Can't seem to figure it out. Any ideas?

BK


Return to posts index

Jeremy Garchow
Re: Apple ProRes 422: Trouble Formatting Sequence
on Jun 19, 2010 at 2:23:49 am

This will be unorthodox but use an anamorphic 720x576 (PAL) timeine with a frame rate of 23.98.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]